Documentation CD problem

I installed the Cisco documentation CD. It appears to load fine. When I go to the Table of Contents page, the text is readable, but select any link and it appears as gobbly-gook.

I have tried both Netscape and IE. And as far I as I can tell the language is set to English. I have tried it for both a PC and a SPARC Solaris box without success.

I have tried installing on different comuters and different documentation CDs with the same results.

Any help is greatly appreciated. TIA.

Reply to
Geary Boulrice
Loading thread data ...


You MUST install and use the browser packaged with the CD (its a particular version of Netscsape), as all the data on the CD is compressed and there are hooks in the included browser to uncompress the data. A conventional Browser will only be able to display the home page and everything else will show as garbage...

The CD package only runs under Windows, nothing else (unless they have changed it recently)...

Reply to
Peter Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.