Just upgraded CRWS tool and the applet fails to load


I've just upgraded from v 1.o2a (which was the last release) to v 2.1 on a Cisco 837 and now when I go to the IP of the router I get the login prompt via http and the main browser page opens and I choose English as the preferred language, then the 2nd browser opens automatically and the flash gui says wait a moment but just stays there indefinitely.

I'm currently running I.E 6 with Java 5.01 and have also tried to log in on

2 other PC's and have not got further than being asked to wait a moment etc.

The CRWS tool worked fine from all machines that I tried before I upgraded and I have level 15 access.

On one of the sessions there was a message in the bottom left hand corner of I.E that indicated the appl;et failed to initialize. I've checked my Internet Options in I.E and Java is enabled and Java Script. I have also added the http IP of the router in trusted sites but the problem still exists.

Has anyone encountered this problem before and if so, do you know of a fix?



Reply to
Dave Watson
Loading thread data ...

Cabling-Design.com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.