Ciscoworks problem


After moving my CiscoWorks installation, (backup,. uninstall, install on server, restore) I have lost some functionality. In the Device Centre, the device selector says, "No applications or devices found" plus the summary only contains the IP address and type and there are no links for reports or management tasks under Functions Available.

I did come across this previously on the old server. When I looked at the processes, 'jrm' had failed to initialize properly so stoppinig and restarting this process and CTMjrmServer afterward fixed this.

Except the new server has all the processes running correctly! I've tried stopping and restarting anyway but this hasn't fixed it. I can't find anything on Cisco's website and it's not under support so I'm pretty much stuck! Does anyone know what's going on?



Reply to
Loading thread data ...

It seem like your database have been over written, if your are constantly doing backups you will multiple copies saved on your hd. When you save backup check the path. When you re-install you have to move backup files or you will over right.

Reply to
Trouble Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.