intel 2200BG and netgear DG834G incompatibility

The Intel devices seem to have some problems with the current drivers. Specifically, the Transmit Power setting should be set to maximum by default. It will be, but won't actually. By unchecking the default box and/or changing the Transmit Power setting, the connection will vastly improve. Unfortunately, when you log off or suspend or shut down, the card needs to be reset. The Intel cards also seem to reduce the speed of the connection when the connection is idle. When the speed drops to

1mbps, you will likely cease to connect.

I hope there are new drivers released soon.

Reply to
Jerry Park
Loading thread data ...


I have the following network configuration wireless adapter: Intel 2200BG access point: Netgear DG834G

The problem I seem to have is that when I try to connect to my access point the connection is not stable. It connects and disconnects constantly without any apparent reason. I have tried connect with and without WEP and WPA as well as mac authentication. I have also tried several driver versions with and without zero config enabled. I have also tried using it under Windows and Linux (Suse 9.1, 9.2).

I know that my wifi card is ok because I can connect to other APs without any problem whether they use WEP, WPA or nothing at all. I am also certain that there is no problem with the AP since other computer seem to connect flawlessly. The only difference with the other computers is that they do not have the same the wifi card (one is a powerbook).

I would be more than greatful is someone could possibly suggest a remedy for this problem as it is a great nuance and loss of time for me.

Thank you,


email: arys at ath dot forthnet dot gr

Reply to

I got the same problem - got the intel pro 2200 bg on my centrino laptop. I tried with 3 differnt routers - dlink, some nameless crap, and linksys

linksys wrt54g is the only one that is not dropping to connection although the connection is always jumping between 1mbps and 54mbps.

best choice is to buy a seperate adapter. or just wait for new drivers.

Reply to

Reply to


I have already tried those settings to no effect and anyway this is a problem that persists through several driver releases (I think since

8.0.1 or something) in my case. I just tried using mandatory AP just in case it made a difference but I had no luck. It seems I will have to just wait for a newer driver or firmware release.

Thank you once more,


Reply to

Yes, had the same problems here in Holland too. Sold my Netgear and my Linksys after months of trouble, got myself a Belkin router. Works perfect! Much better range and stability as well!

Succes, Bert

"tzar" schreef in bericht news:Ftx7e.5189$

Reply to

The Intel PRO/Wireless 2200BG network adapter my IBM Thinkpad T42 works fine with the several DG834Gs here. So does the 2100 3B in my Sony Vaio.


Reply to
Anthony R. Gold

It is an F5D7230df4 ADSL modem/router (with type b isdn firmware)

Bert "tzar" schreef in bericht news:0rz7e.20934$

Reply to

Does this problem only occur when the notebook is in battery mode? and

then the connection is stable when the notebook is in AC mode? If so

this confirms that the 2200BG / wireless router connection is lost

when the 2200BG goes into power saving mode.

Intel would argue that the wireless routers have not implemented the

wireless standard properly. I don't believe it will be addressed by an

Intel driver upgrade.


formatting link

There are a number of workarounds

  1. use AC mode for notebook

  1. Change the default 2200BG power saving mode from "Auto" to "Manual"

with full power and expect more battery drain in battery mode. You

could disable wireless on notebook when using battery and not using


  1. Ask the router manufacturerer to address the problem with a firmware


I see that some of the wireless router/AP manufacturers are coming out

with a "Centrino Certified" label presumably this does mean full

compatibility between card and router.

It would be good to see a list made up somewhere of routers that were

fully compatibility with the 2200BG.

I think this problem occurs a lot more than documented as the 2200BG

comes with power saving turned on as default. The frustration caused

probably causes some to give up with properly setting up wireless


Reply to
ocular Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.