Resetting logins and password

Last year I got a Buffalo Airstation wireless G access point. It was new but came with no instructions (the person who sold it to me offerred it to his church but they had already bought one.

He set it up for me, providing the login and password to get into the security and access tabs in the console. He also created an ssid and a wep code (I think that's what it's called).

I am no longer at that job and through varous circumstances, I'm no longer able to get my hands on all the logins, passwords and wep code. My grandson is getting an xbox and I want to give him internet access. I guess, short of having the codes, I'll have to reset the Buffalo and start from scratch.

I suppose there are factory defaults I can re-instate. In fact I have no real reason to password protect anything though I may try. I'd like to how I can accomplish all this. If not I'll have to buy a new access point and use their documentation.

Any help would be appreciated.


Reply to
Loading thread data ...

Whenever you inherit a used routers, it's a good idea to clear all the settings and start from scratch. Otherwise, you'll be chasing some obscure problem that was caused by some obscure setting that the previous owner had used in their setup.

Audible tones? I've never heard any tones.

Also, please do NOT use WEP encryption. It's not very secure and easily cracked. It also has ASCII->Hex key conversion oddities. Use WPA or WPA2 instead.

Reply to
Jeff Liebermann

BTW - the Xbox 360 does not come with a WiFi connection, just an Ethernet jack. You can either run an Ethernet cable, or purchase the WiFi device for the Xbox 360. What kind of Internet connection do you have ?

hmmm - this looks bad -

formatting link
would be good to share the exact model number of your access point...

Reply to


Thanks for answering so incredibly quickly. We have a cable box from knology which is hooked into the buffalo. Here's what is happening:

  1. I held the init button down for more than 15 seconds and, like you heard no beeps but saw a red light flashing.
  2. Now it seems I can no longer get into the console using on a desktop machine that is hardwired into the buffalo (it sends me to with some links). I could do this when I first got the buffalo.
  3. My laptop now shows two version of the network. One is "wrt" (the original name of the network) and the other is called "dd-wrt". Despite the fact that the laptop seems to think there's a connection, no web page will come up. This happened to me before when I first got the buffalo and I had to mess with the mac address to make it work. However that was in the console and I can't get into the console. Not sure the mac address is the problem but since the buffalo is reset, it stands to reason that something will have to be changed again.

Maybe I should buy a linksys :-).

I agree with you wholeheartedly about not using a used access point. I had anticipated this but ignored the issue. Now I'm paying for it.

Any help would be appreciated.

Thanks, fig000

Hide quoted text -

Reply to

Sorry. I'll answer more slowly next time.

The default IP address for most Buffalo is The older Airstation is Since you didn't bother to disclose the exact model number, I can't supply a URL for the Buffalo install instructions.

Make sure you're using a wired ethernet connection for initial configuration, not wireless.

Ok. Your friend installed alternative firmware. The default IP address for DD-WRT is The default login is "root" with a password of "admin". See:

I'm not sure what "wrt" means. It might be OpenWRT or a variety of other alternative firmware mutations. You can identify which is yours by turning it off, and seeing which one disappears from the wireless list.

Make sure you're using a wired ethernet connection for initial configuration, not wireless.

You need to configure the WAN (internet) interface for DHCP to go with your cable modem.

Messing with the MAC means that you need to clone the MAC address of your PC. Your unspecified cable provider apparently uses the MAC address for authentication. It should be on the WAN (internet) configuration page. Make sure you're using a wired ethernet connection for initial configuration, not wireless, using the same PC that you originally used to setup to clone the MAC address. If unavailable, use some other PC that's not going to walk away (i.e. desktop). After cloning the MAC address, power DOWN both the modem and the router so that the new MAC addresses are registered in both on power up. If you cable modem has a big backup battery (as in Arris VoIP routers), you'll need to tap the reset button to reboot. Then, call your cable broadband vendor to have them re-authenticate your connection.

What's a console?

Look for "Clone Mac Address". That copies the MAC address from your PC to the routers WAN (internet) port so that your cable company thinks it's talking directly to your computah.

You give up far too soon. When you get DD-WRT on the screen, look in the upper right hand corner for the version number. The current version is DD-WRT v24 RC6.2. When you can identify the exact model Buffalo product, I'll point you to the location of the latest firmware to install.

Paying for it? I like that idea. Send money via PayPal to my email address.

Nothing wrong with using used access points. Your problem is that you didn't document your setup, save your settings, or even record your passwords. I have mine on a spreadsheet. I think there are currently

200 logins and passwords listed (most with different passwords). Get organized.
Reply to
Jeff Liebermann


The console is the configuration page; that's what people I know call it. I was able to get to it using even a week ago. A mistake on a family member's part reset the everything. I don't know how they did it. As of now going to that now takes me to I'm not sure why.

I'm not experienced witht wireless access point so please excuse my stupidity. WRT is the actually name given to the access point by the person who set it up for me a firmware brand or anything like that. It's just a coincidence that it has WRT in the name. WRT is what came up last night in the list of wireless networks when I used my laptop. After I reset the buffalo, I saw two versions with the names: WRT and DD-WRT. Today it seems that that WRT is no longer available but DD- WRT is still there. I can see that that might indicate that I'm using some form of what you called wrt but I don't remember having to deal with that when I set this up the first time. I simply go into the configuration screen and played around with the mac address (no cloning as far as I remember) and got it to work.

My provider is Knology.

The model number is : WHR-G54S.

I am using a wired connection for connnection. I have an old computer that was connected to our cable box. When I got the buffalo I connected it to the cable box and then connected the buffalo to the computer. Actually everything worked right back then, after I sort of randomly changed the mac address (I think I incremented the last digit by one but I can't be sure).

I would try the admin and root credentials to configure the buffalo and I do seem to remember the DHCP property but I can't get into what I call the console. I've tried both and Both bring me to with "listings" for those ip addresses.

I did have a list of all the paramaters but someone lost it for me (my grandson).

Anyway, I'm taking stock and I have a feeling that I've dug myself too deep to get out of this. There are too many topics I don't understand including the mac address cloning for me to be sure that I understand what I have to do. I appreciate your help and will try any suggestions you have but I may have to buy another one. Since I can't get to the places where I can configure the buffalo using the ip address I'm sort of stuck in the water.

Thanks again and let me know if you have any other suggestions.


Reply to

ok... I guess we'll use posting from the top vs bottom.... here's one of many links concerning DD-WRT which is custom firmware that is overlaid into the router.

Not sure how the "reset" works > Jeff,

Reply to

Was this a mainframe shop? That's the only computah I know that actually has a real desk type console. For PC's it's the boot screen the displays boot messages. See:

That was before it was reset?

They didn't do anything. I've had the WHR-G54S and WHR-HP-G54 series boxes reset themselves to defaults by themselves. I have no clue how it was done. I suspect power glitches as there was electrical wiring exercises or power failures in progress during several resets. It's also far to easy to punch the easily accessible reset button. Incidentally, all mine were with DD-WRT firmware, so it's not a firmware bug.

I do. See below.

I'll excuse inexperience and lack of arcane knowledge. Stupidity implies an unwillingness or inability to learn, which is NOT excuseable.

Is that *YOUR* wireless router or the neighbors. I'll guess from your description that it's yours. When you reset it, it reverted to DD-WRT, the default for DD-WRT firmeware. Is that yours or the neighbors? If you're looking in the list of available networks, refresh it, as it may have the old name still in it.

That's correct. WRT was the old name that was cleared when you punched the reset button. The default name for DD-WRT is DD-WRT.

Yep. It really is quite simple. However, you'll also have to do the wireless configuration later.

What state?

I note that Knology offers static IP addresses. Do you pay for a static IP address (i.e. business account)?


That's fine as long as the cable company does NOT use the MAC address for authentication.

Let me guess. You're using Internet Exploder 6 or 7? For those, you have to inscribe the full URL as in: you forget the http or the ending "/", the stupid browser thinks you're trying to lookup a buzzword and goes to your default internet search provider. At some time, you installed ASK.COM as your default search provider. You may want to change this to something else, or simply disable searching from the URL window.

"The dog ate my homework"? There should be something on the router setup in the Knolgy support page. After a dozen clicks and menus, I found:

Start here, as if you were making a new connection:

Looks like you MUST clone the MAC address. Make sure you do it with the original computer that was used to setup the system. If you can't recall, or were twiddling the MAC address, just call Knology support and have them reset their end of the authentication mess.

It also appears that you must setup the WAN connection for DHCP. Instructions are on that page.

It's easy. You just bombed on the first step. Use the full URL. If you're wondering what the real IP address of the router is, do this: Start -> Run -> cmd IPCONFIG The IP address on the gateway line is your routers IP address.

Yeah, yeah. Look at it this way. Would you rather talk to someone in India? I didn't think so. So, sit down, read what I wrote, follow the instructions, and cease complaining.

Can I buy your old one (cheap)? I like Buffalo products.

The water is fine after you get used to the temperature.

Do the following:

  1. Find the gateway IP address with IPCONFIG.
  2. Use the full URL for connecting to the router. login: root passwd: admin
  3. Setup the WAN page for DHCP.
  4. Clone the MAC address of your computer.
  5. Check if it works.
  6. If not, call Knology support and have them reset their end.
  7. If it does work, continue.
  8. Go to the wireless page and setup the SSID. Use WRT if you must.
  9. Go to the wireless security page and make sure you're using either WPA or WPA2 encryption.
  10. Test wired and wireless connectivity.
  11. When it's working, you get to do it all again (suprise).
  12. Go to:

and download the file: dd-wrt.v24_generic_nokaid.bin

  1. Go to Administration -> Firmware Upgrade and upload the new firmware. Select "reset to default settings".
  2. When you think it's done, *STOP*. Do not touch the keyboard or mouse. Go away for about 5 minutes while the router does what appears to be nothing. That's 5 full minutes by the clock. Then hit "ok" or "continue" or "whatever".
  3. When everything comes back, put the original settings that worked back into the router and live happily ever after.
Reply to
Jeff Liebermann

Hey! You beat me to the punch. I was going to offer to pay for half of a new crippled Linksys in exchange for a good ol WHR-G54 - preflashed with DD-WRT !

But I think you have successfully convinced fig000 that he should keep what he's got. It's true fig000 - you accidently have what everybody recommends; a nice reliable Buffalo, with DD-WRT already installed.

One thing, though Jeff. Do you really think it's important that fig000 upgrade the DD-WRT firmware from a probably stable version 23 to a V24 release candidate? Is having the extra V24 features important to fig000 or is there some V23 issue that was fixed? I tend to think that he has enough to sort out without getting involved in that.....

Anyway, I want to second Jeff's comments that fig000 does not give up. Buying another router will not help. One way or another, you have to learn how to configure a router for your home. By luck, you have the most reliable,well-known and user-supported routers - a DD-WRT. Hang in there. When you hit a wall, come back and ask for help and you will get past it. Jeff may tease you a bit, as he has fun helping, but he/we will get you through it. Just keep asking, no worries.


Reply to

Yes. In my never humble opinion, v23 was never all that "stable". I had odd things happening like VPN (PPTP) connection failures, erratic reboots, SNMP oddities (forgot the details), WPA2-AES encryption problems, and some other stuff that I can't recall. When v24 initially arrived, it was awful. I waited until the various release candidate versions appeared in late 2007, and started up the v24 tree on a few system, including my own. Much better. There were a few hiccups, but I think v24 RC6.2 is quite good, reliable, and stable. I've upgrade most of customers and coffee shops to this (no_kaid) version and haven't seen any complaints. I don't use all the available features in a single wireless router, but have tried just about all of them at one time. Yeah, I think v24 is worth the effort, but I wish I could be more specific as to why.

Sure it will, if he sells me the old one.

Well, it's a somewhat older version. I kinda prefer the WHR-HP-G54 because of the increase tx power.

Tease? I've been accused of humiliating, insulting, harassing, denouncing, and excessively criticizing readers, but never teasing. I'll add it to my list. In this case, I tried to instill a mild case of guilt for giving up early and not trying to get it working. Also the all too common fear of calling support in India. We'll see if it works.

Reply to
Jeff Liebermann


Thanks so much for all the help. You'll be disappointed to know that I went out and bought a Linksys and got it working the same night. First of all the buffalo left many dead spots in the house. Second...well there are only so many hours in the day. I can see using non-standard firmware could be fun but you have to pick your battles timewise. If you knew how many things I'm trying to do at the moment...

In the end I had tech support to help me with whatever holes there were in my knowledge in installing the linksys. Might seem wimpy to you but at my age adding time and difficulty to anything that is not part of my main focus holds me back in the important areas of my life (all of which involve using the internet). Sadly you do reach a point in your life where even spending a few extra hours on something is costly.

Again, I thank you for all your help and Jeff's humor. It's a bit like mine :-). I guess I'll try to sell the buffalo on Ebay.

Thanks, fig000

Reply to

Grumble. If it's easy, it's no fun.

Well, I didn't think a firmware update and reconfiguration was that difficult. However, if you're in a hurry, I guess throwing money at the problem is a good solution.

Ummm.... I'm 60.3 years old. I have a few customers that are considerably older. Unfortunately, the customers in that age group that need my assistance are the ones that have found it difficult to learn anything new, or have simply given up trying to learn anything new. I have to brow beat them into submission before they will read the manual, or ask the right questions. The first step toward maintaining independent living is to retain the ability to think for oneself. That includes learning new things.

One of the major reasons I answer questions in this newsgroup and similar mailing lists is that it keeps my mind sharp. I can see myself degenerating into a read-only mode, where I take in input, but contribute nothing. I'm starting to exhibit all the classic deteriorations of advanced age, but refuse to give up without a fight. (However, I did give up yesterday, when I couldn't fix any of my 5 chain saws, and gave it to the local mechanic to repair).

I'm not sure what you find so important on the internet. Years ago, I declared it to be the great advance in human knowledge and information distribution. Today, I consider it the worlds dumpster of fraud, junk products, intrusive advertising, and discarded half-thoughts, the conglomeration of which are slowly assembling new forms of online entertainment and shopping. It's the same as when Vaudeville mutated into advertiser funded radio and later TV. None of the original stage performers or playwrights could have predicted that their art would be misused to sell soap by professional hucksters. It took about 20 years for that to happen with radio. The internet has done the same almost overnight. Like TV, it is possible to live without the internet or at least reduce its importance in your daily life.

Humor? I was at least 76.3% serious.

Onward, to the next great challenge that technology can offer me. The Japanese oil change ceremony and the uncluttering of the SUV. I plan to get as filthy and smelly as possible, for no better reason than to provide a visible display at lunch that I can still do it all by myself.

Reply to
Jeff Liebermann Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.