Problem with Wireless Networking

I just connected my laptop wirelessly to my Linksys router. The internet connection is working and the signal is excellent. i'm using WAP. i'm using win xp home on the laptop and win xp pro on the desktops.

i've been trying to network m mobile computer with my other 2 wired computers to no avail. i have already set up the wireless network to have the same workgroup name. i have allowed the other computers to share the share folder, and even though i can see the shared folders and printers of the wired computers in my mobile computer i can never get to do the opposite.

what i'm i missing or doing wrong.

BTW: i've tried to set up a normal network, but it only shows the ethernet adaptor (i clicked on ignore disconnected adaptors thinking i was going to be able to fool windows, but i didn't)

thank you very much,


Reply to
Loading thread data ...

lol wrote in news:og9in15g5o1ku2o6fkdjr06ovp8lkohfeq@

Well, I had a guy I worked with that had all XP Pro machines and a Linksys router where the machines couldn't share resources with each other. And that was an all wired network situation. I told him about the MS NWlink network protocol and he used it and the machines were able to network. Don't ask me why they couldn't network as is without switching to NWlink but they couldn't.

I had a Linksys BEFW11S4 router where the wire and wireless machines couldn't share resources with WEP enabled. With WEP disabled, they could share resources and that was Win 2K machines. I switched to the NWlink protocol on the NIC(s) with WEP enabled and they could network.

You can use MS's implementation of the NWlink protocol that will allow MS platform machines to network in a small LAN situation.

Duane :)

Reply to
Duane Arnold

You haven't mentioned anything about firewalls...?

Reply to
David Taylor

i have zone alarm on my win xp pro desktops and mcafee firewall in the laptop. i just disabled the firewall in the notebook and nothing changed. i had hoped that was the problem.

Reply to

So have you tried with both firewalls disabled as a test?

Reply to
David Taylor Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.