PC can chat to other AP's - but not mine!


This one has me a little beat, I would appreciate and guidance before I end up re-installing XP in the hope that is might "reset" all the networking settings.

In the house are four computers, the office one (connected by CAT5) and three others dotted about the house - all on the wifi network.

One of them had not been getting access to the network printer and shared folder for a while but as it is used almost exclusively for browsing the net (friend/lodger), I did not immediately look into the problem.

Today I tried to resolve things. The reason it has lost connection to the printer and shared folders was because it was no longer connecting the house AP - it found someone else in range on an unencrypted 3COM AP. For the last week, the PC had been using some other fellows bandwidth.

I go in and tell the system to connect only to the house AP and after TRYING to connect for a couple of minutes it goes back to the screen displaying the AP choices. It fails to connect but also fails to give a reason why.

I can connect to the AP from the other computers easily, and the lodgers computer can connect to someone elses AP - but not the one it should be connecting to.

I have made sure the key has not been corrupted - and re-entered - no change.

I have tried pretty much everything I can think of but I would not welcome help, the part that throws me is that the symptoms are so confusing:-

House AP works fine - two other PC's can connect to it first time every time. Lodger PC works fine connecting to ANOTHER AP (and doing everything else) so, wifi adapter and driver obviously work fine.

I can only guess it has SOMETHING to do with a setting that has been corrupted somewhere but other than "repairing connections" and making it re-find them, I am not sure how to make sure things are all reset.

The lodger said he was not aware of anything happening a few days ago when it obviously changed AP's when it couldn't connect to the house AP.

Anyone have any clues for me please, this one has really baffled me.


Reply to
Loading thread data ...

Please excuse typos, I **WOULD** welcome help, the "now" became a "not"

Reply to

With any luck, may be something similar to a prob I had.. Got a new AP and used a different ssid/name, even though I went thru and did the connect to prefered order thing, one lousy machine wouldn't see anything else, until I REBOOTED the dang thing.... Only found that out by accident when I turned it off.. Turned it back on and now it works fine. Now I just turn that one machine off and back on...

Never figgered out why, just know it works....

Reply to
Peter Pan

Hi Peter

Thanks for your thoughts, I had already tried rebooting both the PC (numerous times) and the AP once. In the end, having spent about two hours trying to make it work and then just shutting it down until I had something else to try.

About 15 minutes ago, my friend came in, powered up the machine and came down stairs to "thank me for fixing it".

It is now working fine, on the correct AP.

The only baffling thing (is this a clue to the problem) is that before the unit connects, it reckons it has either a "very good" or "excellent" signal strangth, and yet once connected, this drops to "low".

That said it works again and everyone is happy. I just get frustrated when things fix themselves - as I know they can just as easily "unfix" again in the future :)

Many thanks for your thoughts

Kind Regards


Reply to

Cabling-Design.com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.