Netgear WGT624 and FTP

Hi all,

Got a wierd problem. After installing the latest firmware update my WGT624 suddenly refuses to pass FTP connections through from the internet. Connection attempts are not rejected, ie. the ports act like they are open, but the connections just time out with no communication to the server. All outgoing functions work, as well as some other incoming services - AFAICT it's only FTP that doesn't.

Is it even possible to break only one service? I would think if the SPI was screwed up it would affect all services somehow.

I've tried turning off SPI and I reset the factory configuration and reflashed in case it didn't take the first time. I've even tried reverting to previously working firmware. So far no joy.

Has this happened to anyone else? If so, what did you do about it?

Thanks, George

-- for email reply remove "/" from address

Reply to
George Neuner
Loading thread data ...

Reply to
danilettt Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.