Netgear WGR614 needs "reboot" periodically (needs power cycle)


I have a Netgear WGR614 wireless router and recently I lose sight of
it a couple of times a day. That is to say, either my SSID disappears
from my available networks list or, if it's listed, I cannot connect.
The only solution I've found so far is to walk up to the router, and
"power cycle it"--i.e. unplug it, wait and replug the power cord.
I've tried doing a full reset by holding in the reset button but it
still goes AWOL.
any suggestions?
(I know routers are cheap and it is probably easier to just replace
it.)
Many thanks
Reply to
pstock
Loading thread data ...
Have you updated the firmware? LT
Reply to
LT
Hi, thanks Sorry, should have mentioned, the firmware is the most recent version (v7) so I didn't reinstall it. would there be any value in reinstalling it anyway, to get a fresh install, even though there is no functionality improvement?
Peter
Reply to
pstock
Should have added to the original post that the wired connection never fails, only the wifi portion. peter
Reply to
pstock
i dont think there is a version 7 firmware update. are you refering to Netgear WGR614 v7?? try again using the router login site to upgrade.
Reply to
dgde
Here's the ROuter STatus info off the Setup Utility.
Account Name WGR614v4 Firmware Version V5.0_07
ahh, I guess it is Version 5.0. Sorry. you are correct (I saw that 07 tagged on the end there.)
nonetheless, checking the Netgear download page, this is still the most recent version of the firmware.
Reply to
pstock
Here's the ROuter STatus info off the Setup Utility.
Account Name WGR614v4 Firmware Version V5.0_07
ahh, I guess it is Version 5.0. Sorry. you are corect (I saw that 07 tagged on the end there.)
nonetheless, checking the Netgear download page, this is still the most recent version of the firmware.
Reply to
pstock

Cabling-Design.com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.