Netgear WG511v2 - problem

Hi !

I bought this new Netgear WG511v2 wireless PC card for my laptop, configured and got it working - atleast the status says that it is connected to my router. But I seem to get no internet signal from it on my laptop - no packets are interchanged - websites do not come up. Any ideas ? I thought that if I got the wireless card to connect to the router, it was end of story. Would there be any extra settings that I need to configure ?

The router works fine, as I am able to receive packets / surf websites using an ethernet cable and also receive packets / surf websites using another laptop with a built in wireless card.

Any pointers would be really appreciated.

Cheers, Ashok.

BTW, the WG511v2 has a MAC address and the laptop has a MAC address. Which MAC address would get preference ?

Reply to
Loading thread data ...

It should give you an indication that it is "connected to the internet".

Are you sure you have the latest drivers? Check the Netgear web-site.

Personally, I find Netgear drivers crap.

Neither, unless the router is configured for MAC address filtering and only one address is specified as allowed.

Reply to

On 23 Aug 2006 14:41:07 -0700, wrote in :

That's meaningless and misleading.

You probably don't have the right security. Turn off *all* security in the router while troubleshooting. Once you get it working, turn on WPA security with a strong passphrase. (Nothing else matters.)


Reply to
John Navas

I recently had trouble with a WG511 V2 on a Windows 98se system.

The card would work, but would not consistantly get an IP address from

2 different routers I tested it with. Would work some of the time I booted up, but not others. And when it did work, it would work at first. I'd wait 10 minutes or so and window would pop up saying "You are now connected to the Internet". Again, same issues at two completely different locations.

I know I re-installed the driver, spoke to Netgear's support, etc. I think I even updated the driver at once point.

Tonight I installed a 2 yr old Belkin 54g PC card in the same laptop (after uninstalling the Netgear card), and it works perfectly. So the issue is with the card. To make matters worse, I also had problems at that location with the Netgear router. I got the router going after support had me click on the Mac Address area to update it, and it worked the rest of the right. When the user tried again in a couple days, no longer worked. I suspect the AC adapter could also have an issue because this router worked fine for months.

My advice would be to return the card and try a different one.

Reply to
Nate Goulet Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.