Netgear USB Adapter not recognized

I am trying to install a NETGEAR MA111 802.11b Wireless USB Adapter on my Win XP laptop. Tried to install the utility but once done, the programm launch icon is one of those 'not known' icon images. Downloaded the version

2 from the netgear site and installed fine, but the utility will not launch, although it shows up in the programme list when doing alt-ctrl-del. When I try to plug in the USB adapter I get a message saying USB device not recognized. Any help gratefully received!


Reply to
Norbert Lieckfeldt
Loading thread data ...

Is this a telewest dongle and router? I have one and you have to install the software before connectinge the Ma111 dongle. Also if its telewest Netgear version it has been crippled and can only work on one machine. MikeS

Reply to

With WinXP-SP2, I've had pretty good success not loading the vendor packages at all. Try uninstalling the vendor utility, and then plugging in the adapter. With an old SMC2435W card, this caused WinXP to look to the web for new drivers, and it worked.

With my DWL-122 USB WiFi dongle, I don't think it even looked to the web, it just worked.

Prior to SP2, neither of these devices were recognized correctly without loading the vendor package first. Even plugging in the device before loading the vendor package was a bad thing with some WiFi devices.

Reply to
dold Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.