Netgear MA401 with Windows 98 Problem


Hi,
I get the following problems after installing the Netgear MA401 802.11b
WiFi card in a Toshiba Tecra8000 laptop:
1. on opening Outlook Express 6.00:
Msimn: this program has performed an illegal operation and will be shut
down.
2. on closing Internet Explorer 6.0:
Microsoft Internet Explorer has encountered a problem and needs to
close. We are sorry for the inconvenience. Later, I got that IE fatal error,
where it wanted to send an error report to Microsoft.
Two years ago, this WiFi card worked on this machine. Since that time, the
following has happened on this machine:
1. Installed Verizon Online DSL (PPPoE connection) (*** WiFi card still
worked)
2. Deleted Verizon Online DSL software when I got their new Westell WiFi
modem (*
** WiFi card still worked)
3. Tried to upgrade the firmware on this WiFi card - it FAILED, and then I
first saw the errors above.
4. Re-installed Windows 98 from scratch (*** all networking apps work fine
on my Ethernet cable)
5. Installed WiFi card and software on new Win98 installation.
6. Got errors above.
I've since restored the Win98 Registry, and I'm using the Ethernet cable
again, but this WiFi card not working is bugging me.
Could the firmware problem be related to this application-level error?
Any advice?
Thanks,
Joey.
Reply to
Joey_
Loading thread data ...
Usually a failed firmware installation will make the device unable to work at all.
Reply to
Robert Jacobs
That's what I would think, but it seems that at least most of the firmware still works. At least the software driver installed succesfully, apparently, and Device Manager shows that the MA401 WiFi card is "working properly". I was going to upgrade the firmware again, but I got the previously described error. What I don't understand is how a firmware error in the card could lead to such high application-level errors, such as IE and OE not working at all. Netgear tech support is useless on this issue. They're just sitting in India either ignoring my messages, or sending me simple-minded responses that don't even come close to addressing this issue. This doesn't look like a simple hardware(firmware) failure to me, so I like to find out what the root cause could be.
Thanks, Joey.
Reply to
Joey_

Cabling-Design.com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.