Netgear modem/router logon problem


I work on an IT helpdesk. I sent a Netgear DG632 modem/router out to a user. She has a IBM T30 laptop, running Win2k. When she tries to log on, she gets a D-Link DS604+ logon screen, and cant progress any further. If she puts in a password or presses cancel, she gets the error: This object on the RomPager server is protected.

The router is not at fault - I've tried it at my end, and I get the Netgear logon screen as I'm supposed to. She has all her firewall's disabled, no other modem's or devices plugged into the machine that wern't there in the first place, nothing extra installed in the Hidden Devices in Device Manager, the built in wireless card is turned off. The modem will Ping ok from a command prompt. I have configured another identical machine with this modem in the past with no problems. Netgear tech support is no help.

Help! I'm stumped!!

Reply to
The Walrus
Loading thread data ...

Well, to start with, you're asking a question about an ADSL modem in a cable modem newsgroup. That you don't know the difference between DSL and cable brings into question your abilities as a helpdesk technician. And if I take the phrase "This object on the RomPager server is protected" and enter it at Google, I get 149 results. Putting it into quotes reduces it to 73. I would expect a helpdesk technician to know how to use Google as well.

They don't make helpdesk technicians like they used to.

Reply to

In the first place, I fixed your problematic post by cross-posting to a more appropriate group, and then setting the follow-up to so the thread will be moved to the appropriate venue.

What did she use before she got the DG632? If all she had, before you sent the Netgear, was an ADSL bridge, she may not understand that you sent her a router. She could very well have set up the Netgear as if it was a bridge, and is trying to actually log in to a D-Link router. Of course, the password that you tell her to use won't work at all. Try verifying that the user is, in fact, connecting directly from her computer to the Netgear.

Reply to

Thanks - problem solved now. I tested it here, it works fine. She was plugging in a USB printer switch; the router setup screen on was also the setup screen for the switch.
Reply to
The Walrus Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.