Netgear Bridge Problem

Helped my cousin with an old Windows NP system. It has a 3COM Ethernet III

10BaseT card. It worked great with a second generation DLINK router. It takes a long time to get recognized an to log on to a Netgear WGT624 router. When I tried to the newest Netgear 802.11g Bridge, it was no go. Apparently, that Bridge will not work with the 3COM card. I was going to config it as 802.11b.
Reply to
Loading thread data ...

Well, at least you supplied half the numbers. Missing are the version of NT (3.x, 4.0), the model DLink router, and the exact model 3Scum card.

My guess(tm) that would be a 3C509. There are several mutations of this card: 3C509 Junk 3C509A Glitchy driver and flakey NWAY 3C509B Glitchy NWAY but works 3C509C Works fine. Download and run the 3Scum configuration utility and check your settings.

formatting link
's mixed in with the various Windoze drivers and can be extracted without actually running the install.

One of the gotachas is that older Windoze mutations (95 and 98) have problems with NWAY negotiations. The 3C509 frequently makes a bad guess as to the speed (10/100) and the protocol (T4/FDX/HDX). If you dive into the properties for the 3C509 and force the speed and protocol to 10baseT-HDX, you should be ok.

I'm not sure why it's taking a long time (whazzat in seconds) to connect. My guess(tm) is that you have a DNS problem. It's trying to lookup either the name of something, or trying to do a reverse DNS lookup on the router IP, and failing. Perhaps it's using the secondary DNS server for lookups. Maybe it's using DNS for a NETBIOS name lookup. Perhaps WINS is out to lunch. Hard to tell from here.

Reply to
Jeff Liebermann Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.