Linksys WRT54G and Atheros AR5004G

Some Toshiba laptops (you didn't supply the model number) have a tiny little slide switch to turn on and off the wireless. It's usually on the edge of the laptop, toward the user, toward the left side.

If you right click on the wireless device icon, in the: Control Panel -> Network window, and select "repair this connection", you will eventually get a clue as to what might be broken. Things like "device disabled" should be obvious. To insure maximum confusion, you can also disable the device in software. Right click on the icon in the system tray (lower right of screen), and if it offers "Enable" as a choice, you might wanna select "Enable" to turn it on.

Incidentally, some of my customers have various Toshiba laptops and all of them have phoned me at some time to complain about the lack of wireless connectivity. It's usually the slide switch.

However, since the WRT54G is new, it's possible that it's misconfigured or non-functional. You should be able to connect or "see" the router in the default (as shipped) condition. If you've been tinkering with the wireless settings, I suggest a grand reset and start over. If you're still not sure, drag your laptop to a wireless hotspot or other location that has a known working wireless access point. Test the laptop there. If it works, then you know something might be messed up with the access point. Similarly, inviting a friend over with a known working laptop will help you test the WRT54G. In other words, substitute for both the laptop and the access point to determine the culprit.

Reply to
Jeff Liebermann
Loading thread data ...

I have a new Linksys WRT54G wireless router and a Toshiba laptop with an Atheros AR5004G integrated wireless card. I'm running WinXP-SP2 and I cannot see the wireless network at all. I've searched on Linksys' site for help, but their Knowledge Base suggestion for non-Linksys cards assumes that the wireless device can see the network with the defaults in place, but mine cannot. I've also tried setting up the network between XP and the router with a new SSID, with MAC filtering, WEP, the whole nine, but the laptop NEVER sees the network. Any ideas? TIA

Reply to

Reply to
Dave Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.