Linksys router and wirless card not talking - BEFW11S4 and WMP11


I have an interesting problem with my wireless network. I have the BEFW11S4 Linksys wireless router. It works great. My laptop (having a built in wireless card) connects to it just fine. Another laptop with a PCMCIA card connects just fine. Both of those computers are running XP SP1. I'm using a 64 bit WEP key as well.

I installed the Linksys WMP11 in a desktop computer. It sort of works. I say that because it sees two wireless networks... That aren't mine! It is seeing my neighbors unencripted networks. It will even connect to them just fine. But it won't even SEE my network, which is 6 feet away!

I removed the WEP key temporarily, thinking that might have somthing to do with it. Nope, it still won't see my network. I was running SP2 on this computer, so thinking this was the problem, I wiped the computer and started over. Still no luck.

So why can't I even SEE my network? Any ideas??? Please help!


Carl Sundermann

Reply to
Carl Sundermann
Loading thread data ...

So far so good. Out of curiousity, which BEFW11S4 version? I have a V4 mutation. Also, some clue as to the firmware would be nice. Some version have bugs.

Can I assume that you have SSID broadcasting ENABLED in the BEFW11S4 box? If not, you will not "see" anything. Your other laptops may have the SSID and WEP keys preset for the "preferred" network, and therfore would not need to "see" the SSID broadcasts.

Windoze... What do you want to reinstall today? Hint: The solution to most problems is NOT to reinstall everything. Since you were able to connect to the neighbors, it's a fair assumption that the WMP11 is working as expected.

Some possibles:

  1. You don't have SSID broadcast enabled on the access point.
  2. You've cleverly setup the WMP11 in "ad-hoc" mode instead of "infrastructure" and arbitrarily selected the wrong channel. In "ad-hoc" mode, it will not scan for channels.
Reply to
Jeff Liebermann

Well, at this time, I'm not at home so I can't look at the unit, but I believe it's a version 4. I can, however look at the firmware version from where I am, and that is 1.45.10, Apr 15 2004. I actually tried to update the firmware from the linksys site, but it keeps erroring out, saying there's bad code in that file...

Yes, I am broadcasting my SSID, and other computer pick it up just fine. So no luck there....

Yea, I figured everything was installed properly, but I didn't know if SP2 actually did something crazy to my configuration. Plus, it was time for a reinstall anyway. :)

The WMP11 is in infrastructure mode. SO.... Still no luck. I don't get it. :-P

I've tried changing the channel on my wireless, and even taking the encription totally off...

Other ideas? Thanks!

Carl Sundermann

Reply to

1.50.14 is the current version for v4. 1.45.10 was never released for the v4 router. 1.45.10 is the latest version for v2, 2.1, 3, or 3.2 which may explain why a "later" version didn't work.

Nope. For lack of a better clue, it seems to be some compatibility issue between your BEFW11S4 and the WMP11. You've done all the right tests. The problem is that I don't know which one to blame. My seat of the pant guess (i.e. coin toss) is that it's the BEFW11S4 that's causing this problem. However, I don't know what to do about it other than to replace it. Sorry.

Reply to
Jeff Liebermann

Alrighty, well thanks for your time! Anyone else have any other ideas!? Thanks!

Reply to
Carl Sundermann Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.