LinkSys WAG54G-EU

You still working on that problem... From what I can tell 1.02.7.03 is the latest......here is a link
formatting link
Have you tried different browsers? I have read that some sites such as yahoo mail, aol and a few others have problems because of the MTU setting of the adapter. To see if this helps search for DrTCP, download it and it will allow you to check and change your mtu. Most PPPoE likes1492 but you can take it down some (like 1400) to test. If running a VPN, it likes an MTU of 1430, DHCP likes 1468.......
Reply to
Airhead
Loading thread data ...

What's the latest firmware of the LinkSys WAG54G-EU modem/wireless router
and where can I find it?
I have the 1.02.7 version and I need an upgrade to overcome troubles with
the Netscape webmail sign in site.
Any help would be appreciated.
Cheers,
Steffo
Reply to
Steffo
Yes, I'm still working on that with no improvements. I tried several settings of TCP/UDP in the port forwarding and triggering lists with no success. Netscape's Customer Support is saying it's LinkSys's faulty firmware and to download the latest version, which I think I already have but I will give a try to the link you're suggesting and see what happens. Thanks, Steffo
Airhead wrote:
Reply to
Steffo

Cabling-Design.com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.