Checked the router settings..

I need some help, I am finding problems in setting up my wireless network for a past two weeks and at present I have wireless adaptor installed in my desktop and can view my router/SSID. On trying to bond signal strength and quality links are showing 100% but the connection normally shows 'acquiring network address' like it cannot consign an IP. I have checked the router settings and DHCP is establish to automobile transfer domestic IPs. I have WPA-PSK enabled but no MAC speech filtering. I have tried altering between g/b style and on there own, distinct channels etc but this has made no disagreement. Also get tried simply using WinXP to config the link but have pretty often the same outcome. This is causing me severe headaches, as is the second lot of kit I have tried to setup for radio after returning some draft N (yes its unquestionably yet draft) equipment. Am not certain what is preventing the link, any ideas

------------------------------------------------------------------------ View this thread:

formatting link

Reply to
Loading thread data ... Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.