Belkin F5D7633x4 Router


I have limited networking experience and am hoping and praying that someone can help me out on this one. I have just purchased a Belkin Wireless Router (F5D7633x4) and am having major troubles getting it to work. The first issue I have is that when setting the connection type to that which I have been given by my ISP (PPPoA) the internet status informs me that it is disconnected, however when I use static IP connection the status says I am connected. Great, I'm connected! No, I still cannot actually get onto the internet. I have followed the manual by the letter but still no luck.

Not sure if that is enough information for anyone to help me with the problem but please feel free to ask me any questions if it helps.

Please, please, please can someone help me???

Thanks in advance


Reply to
Steve C
Loading thread data ...

Do you know if the router authenticates you with your provider? PPPOE(or PPPoA) requires you to put a username and password that your ISP assigned you. There should be a status telling you if you're connected.

Reply to
Tom -

Hi, when I use PPPoA and input the username/password I was given the status tells me 'no connection'

The only way I can get the status to change to 'connected' is to use static ip but this still doesn't actually let me onto the internet.

Do you think this may be a compatibility issue between adsl provider and router manufacturer? Complete guess!

Reply to
Steve C

Problem fixed, there was a hardware problem, since exchanged it and problem solved.

Thanks for the responses.

Reply to
Steve C Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.