ASUS in combination with intel wireless pro

Hi, I'm hoping somebody can help me out, because I am lost. I have a laptop, with a wireless Intel/Pro network connection (version 8.0.0). With this, I have an ASUS wireless access point (WL-300g). I am using windows XP, home edition.

For some time now, my system has been crashing. Always reboots without an apparent reason. After having done an error report, the Microsoft website told me that the most probable cause for these problems was the wireless/PRO software and directed me to the website to install new software. I did this, thinking it really would solve my problems. I installed the software, and everything was fine. Then it wanted me to configure the network connection and asked me for the network identification. I couldn't remember the network password, so I reset the WAP, and reset the password.

From this point onwards, things slowly progressed from bad to worse. At

first, it recognised the network, but wouldn't allow me to connect. Every time I clicked 'connect', it asked for a network name, ports etc, all the general and security settings, which I had already thought I'd entered. It couldn't connect, even though it could connect to a different wireless network within range.

I then decided to uninstall the newly installed software, and go back to the original installation cd. Having done that, nothing (!) worked. It didn't recognise anything anymore, apart from the other wireless network that is within range.

I have no idea what happened, or how I can fix it. At the moment I'm connected by ethernet. directly to the laptop.

Can anybody help me?=20

Thank you in advance,


Reply to
Loading thread data ...

On 2 Aug 2006 14:12:56 -0700, "Lexä" wrote in :

What exactly does "crashing" mean? Lockup? Blue screen? Spontaneous reboot with no other symptom?

Did you first uninstall the hardware driver and then the old software? That can be important. Likewise running thorough virus and spyware scans.

Sounds like a WEP password mismatch? Enter all WEP passwords manually in _hex_. Better yet, use WPA -- WEP is easily cracked.

Again, sounds like a WEP key mismatch, or possibly MAC filtering. Disable all security _temporarily_ while troubleshooting.

See wikis below for more possible help.

Reply to
John Navas

Once again, start from the beginning. Reset the AP to its default settings. Afterwards and using a wired connection, enter the AP's menu and immediately assign the AP a password. Now, using the Intel PROSet Wireless software to control your wireless card, attempt to access the AP wirelessly. If you can, try surfing the web. If you can do that, great. Once again, using a wired connection, re-enter the AP's menu and set up encryption (Specifically WPA-PSK / TKIP). Configure the wireless card to match that of the AP. Now try to surf the web. if unsuccessful, double check your settings in the AP and in the Wireless card and try again. If successful, re-enter the AP's menu and set your encryption to WPA-PSK / AES or WPA2 or WPA2 Personal then do the same to the wireless card. Now try and surf the web. I also recommend that you reboot the laptop each time you change the settings on the wireless card. Let us know if you were successful or not. Take care.

Reply to
Doug Jamal


Thank you both for your information and help. It still doesn't work.

When I say my laptop crashes, I mean it just stops whatever it's doing, no warning or error messages, and then everything goes black, and it reboots automatically.

I have reinstalled the wireless Pro software, reinstalled the software from the AP, reset the AP. I can't connect to it. I don't know what else to do. I'm connecting to the Internet via direct ethernet at the moment, and I'm surfing the net trying to find a solution. It can't be that it just stops working, can it?????

Thanks anyway.

Greetz from a very frustrated WIFI user

Reply to

On 5 Aug 2006 02:05:59 -0700, "Lexä" wrote in :

Spontaneous reboot suggests that you have either a software/driver fault or a hardware fault. Since you've reinstalled the software, a hardware problem is now the likely cause, but first run full virus and spyware scans (with current signatures). If the problem persists, run complete hardware diagnostics. If the computer is still under warranty, get it serviced.

Reply to
John Navas

Tried running full scans with Norton Internet Security, latest edition, fully updated...Nothing.

Anyway, my brother came round this morning, and....he fixed it. God knows what he did, he himself doesn't quite understand where it went wrong in the first place, but I am back in the WLAN-world...and boy, does it feel good.

Thanks again for all of the help I received.=20

Kind regards,


Reply to
Lexä Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.