Verizon FIOS

During the recent FIOS discussion, I had nothing to add, so I didn't. Its been fine since it was installed 2+ years ago.

Just recently, I had some issues, and I wanted to pass along what I encountered for the benefit of the group.

At first, both wired and wireless went dead. A power cycle fixed it, and the wired connections had no furthur problems. The wireless was not working. The first time or 2 the Verizon "In Home Agent" fixed it but then it became intermittant and Agent could do nothing. Found a bug in thier online diagnostics and a related bug in Agent. the online diagnostic was reading my userid and passphrase, spelling it out phonetically. My passphrase is several words with spaces between the words, and the diagnostic ignored the spaces. Later, Agent asked me for the passphrase and wouldn't allow me to enter the spaces.

Later, I called FIOS tech support and reported both bugs. I then described the problems and asked what would it take to get a new modem. He responded that he would send me one and it arrived the next day (today). Aparantly they have decided that the modem I have is obselete because they don't want it back. I will trash it after resetting it to clear the passphrase. It will be installed tomorrow and I will follow up if anything unusual happens.

One oddity in the old modem, its too slow to copy/paste the admin uid and password. They must be hand typed. I will see if the new modem has the same oddity.

Reply to
Rich Greenberg
Loading thread data ...

On 4 Apr 2013 20:25:39 -0400, (Rich Greenberg) wrote in part:

Resetting the passphrase is unlikely to erase it, so if you want to be reasonably sure, take out anything that looks like memory and destroy it.

What are the symptoms that you see? In other words, why do you think the modem is too slow to copy/paste the password stuff?

My both my Actiontec (I don't remember the model or firmware) and my new one (software says it is MI424WR-GEN3I, firmware 40.20.1) did not echo one character for each character typed into the password field. In fact, sometimes the number of characters would seem to decrease, possibly indicating a control character, not a dot, was being echoed. Both modems worked with paste into the "User Name" field. account field; neither works with paste into the "Password" field, although both seem to echo exactly 1 character for each character pasted into the "Password" field. I tried pasting one character at a time with the new modem and entering the password that way doesn't work. I even tried typing all but the last character and pasting the last character and it didn't work.

I also tried various combinations of operating systems and browsers, including . Windows 7 . Chrome . going to and getting the login page displayed . disconnecting Ethernet . typing in the User Name and Password The User Name echoed correctly (as when Ethernet remained connected); the Password echoed the same flaky way as with Ethernet connected, even though the Actiontec was not in play.

Reconnecting the Ethernet cable and hitting enter got me logged on.

Repeating the experiment with pasting just the last character also failed to login.

So, the "echo" logic and bug are in the HTML, not a timing thing in the Actiontec.

Reply to
Mark F

So noted.

Less "blobs" echoed than hand typing. And it rejects it as "bad userid and/or password"

New modem accepted a pasted password.

Reply to
Rich Greenberg Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.