ZoneAlarm Update Wont Install

Hello Everyone,

I downloaded and tried to install the latest version of ZoneAlarm over an older version. This is what I got

Could not load the DLL library.

C:\\DOCUME~1\\WAYNER~1.RUS\\LOCALS~1\\Temp\\vsutil.dll (WSEDbgPrint). The specified procedure could nor be found.

Clicked OK

and the same thing, but in the parentheses,


I then uninstalled ZoneAlarm and tried again, but got the same result.

Does anyone have any suggestion for me to get the current version installed and working ?

Thank You So Much,


Reply to
Loading thread data ...


You may find your answer at ZoneLabs Forums. Link to Install Problems below:

HOPEFULLY This Will Help solve your Current Problems URL

formatting link

charlie R

Reply to
charlie R

Thanks Charlie. I did not know ZoneLabs had forums.

Thanks Again


Reply to
Wayne Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.