VPN through Cisco 827 / 837

Hello i am having avery bizare problem, i am setting up a vpn connection, as follows :


i am using the windows XP VPN client to connect to my corporate server .

when i am using a normal modem (ALCATEL speedstoucvh pro etc ) i can connect without any porblems.

but when i connect my cisco router, it just dont work. i have tried with cisco 827 ans cisco 837, it just wont work .

i started a configuration from scratch, it worked for some time, but then it just stopped, i switched my alcatel back and it worked, put cisco back again NOT WORKING.

here is my router config:

Building configuration...

Current configuration : 1166 bytes

version 12.2 no service pad service timestamps debug datetime msec service timestamps log datetime msec no service password-encryption

hostname VPN_RTR

ip subnet-zero

ip audit notify log ip audit po max-events 100

interface Ethernet0 ip address ip nat inside no ip mroute-cache hold-queue 100 out

interface ATM0 bandwidth 1025 no ip address no ip mroute-cache no atm ilmi-keepalive pvc 8/35 encapsulation aal5mux ppp dialer dialer pool-member 1

dsl operating-mode auto dsl power-cutback 1 hold-queue 208 in

interface Dialer0 bandwidth 1024 ip address negotiated ip nat outside encapsulation ppp dialer pool 1 no cdp enable ppp authentication chap callin ppp chap hostname promau@tplus ppp chap password 0 jema05

ip nat inside source list 8 interface Dialer0 overload ip classless ip route Dialer0 ip http server

access-list 8 permit

scheduler max-task-time 5000 end

Reply to
Loading thread data ...

Cabling-Design.com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.