Strange behaviour of AS5350

Today, during routine testing through one of our 5350 GWs (that was previously working fine) I realized my calls are failing, GW was not reachable from the IP side (code 102). Configuration was not changed for a longer time and there was no obvoius reason why it doesn't work suddenly. I tried with reload, but the fun was just beggining. After reboot I was not able to telnet anymore! Ping was also not possible, box was unreachable. Console was the only way out, but then the real surprise is coming. Connected through console port, I was not able to ping the local fast-ethernet interface, the one connected to the LAN, although the interface configuration was there and was correct (at least "sh run" was showing that)! Disabling and enabling the interface didn't help, but disable-reload-enable did. However, calls are still failing (now with code 127), logs are giving me almost nothing. It seems that some part of configuration is somehow "ignored", similar like it was for the interface IP configuration (it was there but like it wasn't). The problem is I cannot isolate which part of the config is "missing". I've tried to re-configure dial-peers, translation rules, but without success. Absolutely same configuration was working just fine for months.

It's a very strange situation for me. Maybe someone had similar experience? What could be wrong there? My only idea at the moment is to erase nvram and import the complete config again, but I'm not sure if this will really help. I would appreciate any hint. Thanks!

Reply to
zoran brakus
Loading thread data ...

i would try two things:

  1. surely you backed up your config right?
  2. TAC
Reply to
john smith Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.