Pix 501 not getting pppoe IP

I have a pix 501-pix 501 split tunnel (home to work). It's worked wonderfully for ages.

So the pix at home is great.

Pix 501 at work stopped working the other night when I was in the closet re-crimping a cable (not affecting the Pix). I tried several things to fix it and eventually ended up doing a conf factory-default and added:

vpdn group pppoe-vzn request dialout pppoe vpdn group pppoe-vzn ppp authentication pap vpdn username password ip address outside pppoe setroute

sh vpdn shows SESSION_SHUTDOWN and says Peer terminated, authentication failed, LCP down.

I've tried various combinations of write mem/rebooting. If I bypass the Pix and simply use a dsl router, it works fine.

Brought the pix from home with the same config. Plugged it in and it works fine. Swapped the DSL modem with another model and there was no change.

So it's definitely the pix.

Any thoughts?

Thanks! Brian Spittle

Reply to
Loading thread data ...

Cabling-Design.com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.