Cisco Works LMS 2.6 device update

I am trying to update my devices on CiscoWorks LMS 2.6

After downloading the updates from Cisco, I select the RME package to update, and then point it to my folder that I downloaded to. For some reason none of the updates install, as per the event log message:

Resource Manager Essentials Installing Device Package(s), invoked from GUI 25 Feb 2007,09:00:50 GMT Install Device Package(s) Executed

ERROR: Error while installing (SharedDcmaSFS)

ERROR: Error while installing (CatGL3)

ERROR: Error while installing (SharedHelpSC)

ERROR: Error while installing (Rtr3800)

ERROR: Error while installing (Cat3560)

ERROR: Error while installing (Pix)

This is the error I get, no apparent reason why. I have tried shutting down all RME services, but this doesn't help at all.

Updating Cisco View went OK, so I don't think it's me.

Has anyone had any experience with this?



Reply to
Loading thread data ...

Hi James, Are you upgrading from 2.5 or an earlier version?

Are you following the order below?

Common Services: 3.0.3 then Resource manager Essentials: 4.0.3, then Campus Manager: 4.0.3, then Device Fault Manager: 2.0.3 and then Internetwork Performance Monitor: 2.6. Once all these are installed correctly installed, install LAN Management Solution: 2.6

Regards, Andy

Reply to

Hi Andy,

I was working with LMS 2.5. I updated this with the December 2005 update, then onto the LMS 2.6 update. This all went without a hitch and works fine. However, what I'm trying to do now is update the devices in RME. Common services picked up these updates, downloaded them, and when I try and install them, I keep getting these errors. I have tried everything. I just deleted my existing 2960 package, and tried installing the new 2960 package, but yet again, it failed.

I'm running out of ideas and things to try now.


Reply to
James Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.