Cisco 871 - Multiple wireless dropouts per miniute

Only occurs with Wireless connections, wired connection don't have this problem. I am getting this message on a WindowsXP sp2 (windows fw off, ZoneAlarm on) - Compaq V2582 internal wireless adapter. Also on a IBM thinkpad w2k sp4, USR5410 (tried upgrading the fw/sw).

[The system detected that network adapter \\DEVICE\\TCPIP_{8AE478EE-AEB2-4204-952B-4CA03C1F3CB3} was connected to the network, and has initiated normal operation over the network adapter.]

Occurs 2 to 4 times per minute, almost exactly to the second. This only happens when connected to the 871 - not when connected to a Linksys.

Any ideas? Thanks in advance!! FrankM

Reply to
Loading thread data ...

Hi Frank,

You may wish to investigate the Microsoft Knowledge Base:

formatting link

Brad Reese Cisco Repair

formatting link

Reply to

Did that - The only article that came close was on auto/auto vs fixed speed/duplex. I'm not sure that this would work on a wireless connection. How do I use - RATE / [Use Best Rate,54 etc] in conjunction with 871 settings?

formatting link

Reply to

I will take the liberty of asuming that both fm's recent threads are about the same topic.

Use your SmartNet to open a TAC case. They /WILL/ most likely fix it.

In the interim:-

I have used WPA without too much problem. I have a lot of Cisco experience but not with wireless.

You have:- interface Dot11Radio0 no ip address ! encryption key 1 size 128bit 7 xxxxxxxxxxxxxxxxxxxxxxxxxxxx transmit-key encryption mode wep mandatory ! ssid XXXX authentication open eap eap-methods ^^^^^^^^^^^^^^^^^^ This one worries me. I think that to get this working you need a RADIUS server.

! speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0

36.0 48.0 54.0

station-role root no cdp enable bridge-group 1 bridge-group 1 spanning-disabled

Here is my whole Radio config.

interface Dot11Radio0 no ip address ! encryption mode ciphers tkip ! ssid HR authentication open authentication key-management wpa wpa-psk ascii 7 xxxxxxx ! speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 basic-12.0 basic-18.0 basic-24.0 !^^^^^^^^^^^^^^^^^^^ ! I had some problems with interface unreliability and ! tried this. DOn't ask me why - I guess I wanted to simplify !things a bit and to knock out the top rate.

station-role root no dot11 extension aironet !^^^^^^^^^^^^^^^^^^ ! Unless you are using Cisco cards in the PCs ! and you do not seem to be I would put this in.

no cdp enable bridge-group 1 bridge-group 1 subscriber-loop-control bridge-group 1 spanning-disabled bridge-group 1 block-unknown-source no bridge-group 1 source-learning no bridge-group 1 unicast-flooding

Reply to
anybody43 Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.