buffer overflow

Hello, I have problem with boot tftp. I've tried to config my Cisco801 to boot from TFTP server, which is actually my winxp notebook with the SolarWinds TFTP server installed. When the router try get file from tftp server, it failed with error message of buffer overflow as follow:

boot# list Status Size Dev Name

------ 48K flash TinyROM-1.4(1) 8128K free 8192K total boot# boot tftp Accessing tftp:// TFTP initiated. Build [kellythw 9] -- Wed Jun 13 18:00:37 PDT 2001

File name: c800-y6-mw

RAM size: 0x0066e394 (6742932)

Raw size: 0x0054e880 (5564544)

Image size: 0x002d162c (2954796)


Error 7 at offset 24. boot tftp: failed (1 second), "buffer overflow" boot: failed, "buffer overflow" boot#

Info from tftp server:

2005-04-02 21:00 :Sending c800-y6-mw.121-9.bin to ( 2005-04-02 21:00 :Timeout error sending c800-y6-mw.121-9.bin from (, 512 bytes


Why will it happen ( I've tried to use another tftp servers - didn't help)? How can I config my router 801 ?


Reply to
Loading thread data ...

With MS-Win, nothing can amaze me anymore.

Ever tried with something else like an OS?



Wojtek wrote:

Reply to
Nicholas Wheeler (Denver, Cola

Cabling-Design.com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.