Cisco 2600 routing problem

I am trying to create LAB/TEST env I want to separate my network with this new network It is not working need some help Venkat

This is the Configuration I have for the internal router

Ver 12.1 no service pads ! ! hostname Internal ! ! enable secret enable password

IP subnet-zero Interface FastEthernet0/0 IP Address no IP redirects no IP Mroute-cache duplex auto speed auto

Interface serial0/0 no IP Address Interface FastEthernet0/1 Ip Address no IP redirects no IP Mroute-cache

duplex auto

speed auto

no CDP enable

router IGRP 1 redistribute connected Network Network

IP classless no IP http server


This router is for creating a network internally

The connection sequence is From SW4006( which is on 172.17 network) to this routers fastethernet0/0 giving IP address ( e0 of the router is
From fastethernet0/1 of this router I connected a unmanaged SW IP

address for this interface is From this unmanaged SW I connected My LapTOP giving IP addess and GW Now From the Router I can Ping/traceroute to any 172.17.8.X Ip addresses I can ping and traceroute only which is this router's fastethernet0/1 IP address I am not able to ping my Laptop which has an IP
From 172.17.8.X network I can only ping this router's e0 IP which is ( and rest of 172.17.8.x network) but I can not ping any 10.190.1.x network

When I do tracert from my laptop( to any 172.17.8.X network I get this

1ms 1ms 1ms then * * * * request timedout.
Reply to
Loading thread data ...

Humm that is strange.

I just setup this on my lab at home and it works.

I didn't copy and paste....I just used what you gave me

Version 12.1 service timestamps debug uptime service timestamps log uptime no service password-encryption ! hostname Router ! ! ip subnet-zero ! ! ! interface Serial0 no ip address no ip directed-broadcast

backup interface shutdown ! interface FastEthernet0/0 ip address no ip directed-broadcast backup interface no fair-queue ! interface FastEthernet0/1 ip address no ip directed-broadcast backup interface no fair-queue ! ! router igrp 1 network network ! ip classless no ip http server ! ! ! line con 0 transport input none line aux 0 line vty 0 4 ! no scheduler allocate end

very strange..Maybe try a fresh config

Reply to

It will help if you post the output from the following commands issued on the router in question --

show ip route show ip protocols show running

Cisco da Gama

formatting link

Reply to

thanks for the reply

I ran the setup again and configured the e0 and e1 interfaces with and respectively still not working Am I doing anything wrong Need Help to solve this problem

Thanks Venkat

Reply to


Sh running is already there ( begining of this email)

Show ip Protocols from router says:: routing protocol IGRP 1 network

Internet Protocol routing is enabled Fast Ethernet0/0 is up Line protocol is up internet address Serial0/0 is down Line protocol is down Fast Ethernet0/1 is Line protocol is up internet address show ip route is... codes.. c.. .... Gateway of last resort is not set is subnetted 1 subnets is directly connected to Fastethernet0/0 is subnetted 1, subnets is directly connected to Fastethernet0/1



Reply to

Did you find out what was wrong?

You have enabled Ip routing?

Silly question but I have to ask :)

Reply to
Min Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.