CISCO 2600 - routing problem

Situation like this on CISCO 2600:
fa0/0 - 61.XXX.XXX.243 255.255.255.248 - connected to T1 61.XXX.XXX.241 255.255.255.248
fa0/1 - 72.XXX.XXX.11 255.255.255.248 - connected to cable modem 72.XXX.XXX.9 255.255.255.248
E1/0 - 61.XXX.XXX.253 255.255.255.248- connected to host 61.XXX.XXX.249 255.255.255.248
I have Internet access from both the router and the host with static route over T1: ip route 0.0.0.0 0.0.0.0 61.XXX.XXX.241
but with static route over cable modem : ip route 0.0.0.0 0.0.0.0 72.XXX.XXX.9 I can ping Internet (for example yahoo.com) only from router not from the host. From the host I can just ping the cable modem 72.XXX.XXX.9. I can't ping the next hop after the modem what is 72.XXX.XXX.14/29
What is the problem? Please help.
Current configuration : 1027 bytes ! version 12.3 service timestamps debug datetime msec service timestamps log datetime msec service password-encryption ! hostname FDI ! boot-start-marker boot-end-marker ! enable secret 5 $1$RiU/$7c8alL.w7IB7PcDbxcA/3. enable password 7 15211C5D520A7870 ! no network-clock-participate slot 1 no network-clock-participate wic 0 no aaa new-model ip subnet-zero no ip source-route ip cef ! ip name-server 64.118.139.51 ip name-server 64.118.139.52 no ftp-server write-enable ! interface FastEthernet0/0 ip address 61.XXX.XXX.243 255.255.255.248 no ip redirects no ip unreachables duplex auto speed auto ! interface FastEthernet0/1 ip address 72.XXX.XXX.11 255.255.255.248 no ip redirects no ip unreachables duplex auto speed auto ! interface Ethernet1/0 ip address 61.XXX.XXX.253 255.255.255.248 half-duplex ! ip classless no ip route static inter-vrf ip route 0.0.0.0 0.0.0.0 72.XXX.XXX.9 no ip http server ! no cdp run ! line con 0 line aux 0 line vty 0 4 password 7 03127D0F5359671B1F login ! end
Reply to
Kris
Loading thread data ...
Situation like this on CISCO 2600:
fa0/0 - 61.XXX.XXX.243 255.255.255.248 - connected to T1 61.XXX.XXX.241
255.255.255.248
fa0/1 - 72.XXX.XXX.11 255.255.255.248 - connected to cable modem
72.XXX.XXX.9 255.255.255.248
E1/0 - 61.XXX.XXX.253 255.255.255.248- connected to host
61.XXX.XXX.249 255.255.255.248
I have Internet access from both the router and the host with static
route over T1:
ip route 0.0.0.0 0.0.0.0 61.XXX.XXX.241
but with static route over cable modem :
ip route 0.0.0.0 0.0.0.0 72.XXX.XXX.9
I can ping Internet (for example yahoo.com) only from router not from
the host.
From the host I can just ping the cable modem 72.XXX.XXX.9. I can't ping
the next hop after the modem what is 72.XXX.XXX.14/29
What is the problem?
Please help.
Current configuration : 1027 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname FDI
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$RiU/$7c8alL.w7IB7PcDbxcA/3.
enable password 7 15211C5D520A7870
!
no network-clock-participate slot 1
no network-clock-participate wic 0
no aaa new-model
ip subnet-zero
no ip source-route
ip cef
!
ip name-server 64.118.139.51
ip name-server 64.118.139.52
no ftp-server write-enable
!
interface FastEthernet0/0
ip address 61.XXX.XXX.243 255.255.255.248
no ip redirects
no ip unreachables
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 72.XXX.XXX.11 255.255.255.248
no ip redirects
no ip unreachables
duplex auto
speed auto
!
interface Ethernet1/0
ip address 61.XXX.XXX.253 255.255.255.248
half-duplex
!
ip classless
no ip route static inter-vrf
ip route 0.0.0.0 0.0.0.0 72.XXX.XXX.9
no ip http server
!
no cdp run
!
line con 0
line aux 0
line vty 0 4
password 7 03127D0F5359671B1F
login
!
end
Reply to
Kris_M
If you can ping the cable modem's interface from both the Cisco 2600 & from your host, and therefore the interface (fa0/1) connected to the cable modem is showing up/up status, then the problem isn't with your Cisco router, it's with the cable modem/line.
I suspect that when you connect to the router and ping the next hop after the cable modem, that the packets are actually going out over the T1 connection. Or did you shut down/disconnect that interface before trying that? Try to do a traceroute 72.XXX.XXX.14 to see if that's the case.
John
Reply to
John

Cabling-Design.com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.