WLan USB adapter cannot find router

Hi everyone,

Someone I know recently purchased a wireless ADSL modem/router. His daughter already uses her Mac with this router, but now he wants to use the router for his own PC as well, and he asked me to do the install.

The router is a Netopia 3347W/3357W Wireless ADSL Modem/Router, the adapter is a Santis WLan USB adapter.

The installation of the adapter worked like a charm - connecting to the router, however, was another story. I have never used/installed a wireless network before, so please forgive me if my post is not clear enough. I'll try to include all the possible details, since I'm not able to check his machine all the time.

The little guide included with the adapter told me to select a router from the 'site survey' screen - I can see two routers in this screen: the desired router to which I would like to be able to connect, and the one of his neighbour.

After selecting his router, the status changes to 'Accessing...', then 'Joining...'. This repeats itself in an endless loop.

Here is what I found out so far:

- I assume the adapter can find the router, because it's right next to it, and it can find the router in the overview of routers.

- it is not a problem with WEP encryption: as soon as I turn on the encryption, I get the message 'turn off encryption to access this router' or something similar

- the router works and is configured for DHCP

- the machine can use the router if it's connected with a standard cable

- there is another machine (Mac) that can access the router in a wireless fashion

- MAC authorization is not enabled, so it's not a problem with the machine's MAC

- the Wireless ID (SSID) matches in router and adapter

Does anybody have any idea as to why this does not work? Any suggestions what I can try next?

Thanks very much for your time and effort,

Princess Morgiah

Reply to
Princess Morgiah
Loading thread data ...

Anyone? It still does not work... Anything I can try meanwhile?

Thanks again,

Princess Morgiah

Reply to
Princess Morgiah

On Wed, 3 Nov 2004 06:22:32 -0800, Princess Morgiah wrote (in article ):

What OS is the computer using?

Does the USB adapter use a driver? Check the manufacturer's web site to see if the version you have is the latest.

formatting link
has several Santis drivers listed, mostly for UNIX OSs.

Does Siemens have a driver download site? Support phone number?

Good luck,

Reply to

I have the same problem with my santis wlan usb adapter.

I tried everything but nothing seems to work.

Strange that the santis card sees the router but can't connect to it.

Let me know if you find a solution

thx in advance


Reply to

Cabling-Design.com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.