Wireless connection not working

I can connect to wireless in coffeeshops, etc. That is, the Wireless Networks window detects the network and, after I click Connect, tells me that I am connected. Yet I cannot get to any web sites, the connection times out. I have tried repairing the network connection, does not help.

IBM ThinkPad.


Reply to
Peter A
Loading thread data ...

About all anyone can say based on the above is: Evidently, it's broken. Sorry to hear it.

You'll need to gather more info. ipconfig /all output from the command prompt while yer connected to see if you got an ip address or not, try pinging the default gateway that's listed after you "connect", verify that the wireless adapter is set for dhcp, tell us what web browser(s) you've tried, how many coffee shops have you tried this at, any software firewall stuff that might be swallowing up dhcp communication on the wireless, s are you sure the access points you're trying to join are open or don't require additional information to join, what wireless chipset your thinkpad has, have the drivers ever been updated, etc.

In general, perhaps try to seem a little more invested in your own problem than you exect others to be.

Best Regards,

Reply to
Todd H.

What Todd said....except that if you are not comfortable with command prompt then another way to quickly get info:

While you are supposedly "connected" look for the little connection icon on your lower right taskbar. Looks like a desktop pc.

Double click on it. Does it report connected? What network? Under activity do you see numbers for packets sent and received? Above zero, that is. Sometimes you get something like: "Sent: 8, received 0" and you know that you are not really connected.

Now, click on the support tab at top. This gives you some of what ipconfig will tell you. What does it say for address type? Take a look at the address you got and compare it to the gateway. It should be the same as your address except for the last number.

You can usually tell enough right here to see what's happening. The more you get familiar with this window, (especially when things are working right), then the more you will understand.

You should report back what you see on this window, or better yet, as suggested, ipconfig from within the command window, if you are comfortable with that.

The next place I would check is in IE (if that's what you use) in the menu bar. "Tools>Internet Options>Connections" First thing is to make sure that the dial up section says "never dial a connection".

Then I'd click on LAN and see what it says. "Automatically detect settings" is a safe bet for getting it to work. Generally Proxy should be unchecked.

To the degree that you can, follow what Todd H. asked for. You will get some grief here for omissions, but just start filling in the blanks as best you can and you'll get help.


Reply to

This happened to the wifi at the public library. The cause was pop-up blocker was enabled. The solution was to enable pop-ups from the service provider.

Reply to

On Wed, 28 Mar 2007 10:52:12 -0400, Peter A wrote in :

IBM Access Connections? Or Windows WZC (Wireless Zero Configuration)?

Reply to
John Navas

On Wed, 28 Mar 2007 10:52:12 -0400, Peter A wrote in :

Cross-posted to comp.sys.laptops.thinkpad

Reply to
John Navas

Cabling-Design.com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.