Link sys Router wireless problem


Problem: Can not get wireless access.

Setup; Sony Vivo xp pro laptop with wireless on board

I have a BEFW1154 Linksys Router plugged into cable modem.

Internet access is fine when Laptop is hard wired to router problems!

configured router for wireless 1. tried with no WEP 2. also tried with WEP

laptop is 3 feet from router !!!

router 'B' type laptop is B/G

(...this laptop configuration is for home - works fine wireless in office !!!)

The Laptop will not find the wireless connection..... I set it up in windows with the name ' Home1' can see and windows configuration -- but when asked to search for networks .. it Never lists 'Home1' !!!!

looked at Ipconfig /all nothing !!!! ... can not give it static ip because used in office on DHCP !!

any suggestions as to why it will not see/list home1 would be very helpful !!!


Reply to
Loading thread data ...

How is your BEFW1154 set up? Maybe wireless is disabled, or set to "G only" or has SSID broadcast disabled, or is doing something wierd. Try loading the latest firmware and doing a full factory reset, and see if you can see the SSID "linksys" show up.

Or maybe it's broken, and needs replacement with a more modern one (like a WRT54G).

Reply to
William P.N. Smith

"ramrod" hath wroth:

It's a BEFW11S4. Which hardware version? (See serial number tag on router).

I'll assume that you enabled the wireless part of the router.

formatting link
the "enable" button. Also, do you have SSID broadcast turned on in the BEFW11S4? Same page as above as "SSID broadcast enabled".

OK. That means the laptop wireless function is NOT the problem. However, it may still be the wireless laptop configuration.

Nothing? I assume the laptop can "see" other wireless SSID's from the neighbors. The usual connection failure is that you have MAC or IP filters setup in the BEFW11S4 but that's not the case here. The laptop will still show the SSID even if you're not allowed to connect. Very odd.

Are you using Windoze Wireless Zero Config as a connection manager or some other utility that came with the Sony laptop?

A static IP won't help. Leave it DHCP. Also, so all your testing with encryption and filters disabled until you get it working. Only after you have it working do you enable them.

Is this a corporate (company issued) laptop that has been "locked down" to prevent doing exactly what you're trying to accomplish? If so, I think it's possible for IT to use the Group Policy Editor to restrict wireless connections to one specific SSID. You can see if that's true by temporarily renaming your BEFW11S4 to the same SSID used at work. If the SSID magically appears in "show available networks", that's the problem.

You might also try:

  1. Installing Netstumbler to see if it can find your access point.
  2. Drag an unwilling friend over with a known working laptop and try again. Substitution is a great way to identify problems.
  3. Check the firmware version in your BEFW11S4 and update as necessary. This would also be a good time to try a grand reset on the BEFW11S4.
Reply to
Jeff Liebermann Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.