Cannot remove WLAN and reinstall it under XP SP2

error-might have been an "exception" error- too quick to correct the problem) about my linksys WLAN B utility after the PC booted up and was running. I did have a wireless connection though. I just could not use the WLAN utility. Tried to remove the utility and start all over (silly me). Tried to remove the utility thru its uninstall. It said it was removed but upon trying to reinstall it now says "The WLAN monitor and driver for the WMP11V4 have already been installed. blah, blah , blah...Run the uninstall program from from the "Wireless-B PCI adapter program group"".
panel, deleted ALL references from the Registry. Finally had to turn on WZC and let Windoze manage the wireless link for all to work.
under XP SP2. Is this true. The problem did seem to come into existence after SP2 was on for a while.
installed? The PC does not automatically connect to my wireless network any more. I must tell it to connect. Can this be corrected?
addresses. All works but want to connect automatically and not have Windoze WZC.
Have you tried removing the pci adapter in device manager. This should allow a reinstall.
Reply to
Airhead
Loading thread data ...
Problem: XP SP2 was giving me an error(I cannot remember the error-might have
been an "exception" error- too quick to correct the problem) about my linksys
WLAN B utility after the PC booted up and was running. I did have a wireless
connection though. I just could not use the WLAN utility. Tried to remove the
utility and start all over (silly me). Tried to remove the utility thru its
uninstall. It said it was removed but upon trying to reinstall it now says "The
WLAN monitor and driver for the WMP11V4 have already been installed. blah, blah
, blah...Run the uninstall program from from the "Wireless-B PCI adapter program
group"".
I have done that, removed it using the Add/Remove program control panel, deleted
ALL references from the Registry. Finally had to turn on WZC and let Windoze
manage the wireless link for all to work.
Did some research and I may think the WLAN utility is not supported under XP
SP2. Is this true. The problem did seem to come into existence after SP2 was on
for a while.
Can I get my utility back? Why does it think WLAN is still installed? The PC
does not automatically connect to my wireless network any more. I must tell it
to connect. Can this be corrected?
I broad cast my SSID as "notlinksys", run WEP and filter MAC addresses. All
works but want to connect automatically and not have Windoze WZC.
Happy Holidays to this entire group.

--------------= Posted using GrabIt =----------------
------= Binary Usenet downloading made easy =---------
-= Get GrabIt for free from
formatting link
=-
Reply to
Impalass

Cabling-Design.com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.