BT Home Hub / wireless

I currently connect to the internet on my pc using the homehub.

I have recently purchased an Asus Wireless LAN Cardbus Adaptor for another laptop in the house.

When I install the CD onto the laptop, when it is searching for the hub it does find it. However, after putting the key in, it says cannot connect (doesn't give much of a reason).

I have tried setting the connection up manually in Windows too and this does not connect either.

I have double checked the SSID and key to that in the homehub manager and they are correct.

Firewall turned off.

Any suggestions?

Reply to
Loading thread data ...

On Sun, 11 Mar 2007 16:00:06 -0000, "Jim" wrote in :

Can you see the SSID?

Turn off _all_ security when troubleshooting. (Turn on WPA with a strong passphrase [_not_ WEP or anything else] when everything is working.)

Sounds like weak signal and/or interference. Try the wireless client about 6 feet (2 meters) from the wireless access point.

Reply to
John Navas

Have you tried pressing the "Association" button on the rear of the hub when you try to connect? When I got my Hub it was set to only allow "new stations via registration", association. I found this to be a pain so changed the settings in the Hub to "new stations are allowed (automatically). I am still using s/ware version 6.1.1.R

Reply to
kev Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.