Intel Netstructure VPN software stopped working

My company uses Intel Netstructure VPN software to connect in to an Intel 3110 box. Intel stopped supporting this box, and we are in the process of moving to different hardware and software. In the meantime, I have two systems on which the Intel Netstructure software simply stopped working. Both are XP SP2 systems with all current hotfixes installed. If I run the software, the splash screen appears, I see two network icons "working" in the system tray, then the splash screen vanishes and nothing else happens. I never get to a point where I can actually do anything in the software.

No errors are logged in the Event Viewer. I've tried starting the software via the command line and generating a log, but no log gets generated. I've uninstalled and reinstalled and still had the same issue. I've gone as far as to go through the registry manually and remove all lines that correspond in any way to the Netstructure software, and then reinstall again, but the problem still occurs.

Any thoughts as to what might be causing this and how to fix it?


Reply to
Loading thread data ...

One other thing I need to add to this: I run the software, I see ICDESK.EXE show up in the Task Manager, but then it vanishes when the splash screen vanishes.

I'm running the last release of software that Intel did with this:

Reply to
boguhn Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.