cicso vpn and wireless

I'm having all kinds of problems getting the 4.8 release of the Cisco vpn client to work over wireless. I have a Dell Insprion 5150 with the internal 1300 wireless card. I ran the originally installed XP Home.

VPN used to work just fine over a wireless connection (WRT54G, long WEP Key, use MAC address filter to allow only the laptop's wireless card to get in).

I did have the previously described problem with the Zonealarm Client that seemed to be fixed when I upgraded from the 4.6 to the 4.8 VPN. When Zonealarm released their updated client last week, I had a problem getting it to install. Apparently that's been described, and I found the problem (involved deleting some files marked hidden in the system32 directory that should not have been marked hidden), and then the new zonealarm client installed. I think I can trace my problems to that.

The problem is that when I'm hooked to the internet wirelessly and start up the VPN client, the client starts normally, I seem to get assigned an IP address on the VPN client, but I have no connectivity. I can't ping an name nor an ip address. I can't access any web pages, either on my employer's network, nor the general internet. Once I disconnect the vpn client, my regular internet connectivity returns. I've tried disabling zonealarm, but that doesn't help. I even uninstalled zonealarm and then re-installed the vpn client, to no avail.

I got really frustrated, and bought a new hard disk and installed a copy of XP pro from scratch. The same problem exists. To make things even more complicated, I can connect via my wired connection and the VPN client works fine, even with Zonealarm enabled. So I think the basic configuration is correct. I've been careful to invoke the same tcpip settings on the wired and wireless adapter settings. OUr VPN has us insert the ip addresses of the wins server, and check "enable netbios over tcpip' on the advanced settings.

I even went into the wireless router's config settings and entered the MAC for the VPN adapter (yes, it has a "mac address" when I do ipconfig/all.

Finally, when I use the trace route command to see where I'm getting blocked, it doesn't even get to the first step.

Anyway, this is getting very frustrating. Does anyone have suggestions. This is a classic case of if it ain't broke (or at least if I could fix it by disabling zonealarm, which is hot it worked before the updgraded firewall and vpn clients) then don't fix it.

Reply to
Mark Klebanoff
Loading thread data ... Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.