Still having DVI/HDCP troubles

For those that don't remember my previous troubles, I'm running an Infocus 4805 pj and trying to feed it with HD from a Motorola cable box (DCT-6200) using a DVI to M1 cable. I had been getting an HDCP error but fixed it with a firmware upgrade to the pj. It's worked perfectly for over a month now but last week it started again. The video will come on then go to a black screen after 2 or 3 seconds.

While talking to the Infocus support guy this morning, he asked if I was with Comcast or Eastlink as a provider. I am with Eastlink and according to him it's who they've had the most trouble with. I got on the phone with Eastlink support for the fifth time this week and finally got a tech willing to figure this out. First thing he straightend out for me was the fact that Eastlink purchases their feed from Comcast... makes sense. He completly wiped the cable box and reflashed the programing. None of this helped. He spent almost half an hour trying to solve this but came up with nothing. He says he's going to continue this until he gets an answer.. cripes, I hope he does!. He was going to get in touch with Motorola directly along with his supervisor to try and figure this out.

Hopefully this is the start to new version of firmware or something to fix this.

I just want digital hdtv!!!

Thanx for listening to my rant! :-)

Reply to
Loading thread data ...

Still waiting....

I don't care what anyone says, some hd channels are much better through dvi over component, at least through the 4805 anyway. I wish they'd get this figured out!!

Reply to
Fyrman Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.