I'm newbie please help me

hi, I have problem: when I turn on my router (2811) it start already in privileged # mode - how may I change this?

Reply to
Loading thread data ...


Put the following line in the config - enable secret


Reply to

I take it that the Original Poster means that when he connects to the console port that the router is always in enable mode or at privilage level 15.

By default there is no enable password or enable secret and this is not the default behavious.

Possibilities seem to be:-

  1. line con 0 exec-timeout 0

This would mean that once the enable password had been issued the session wouild remain up for ever.

  1. line con 0 privilege level 15

I am guessing here but I think that this would make the console session be in enabled mode for ever.

Reply to

Cabling-Design.com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.