cisco ASA 5520 crashes with 7.1(2) and 7.2(1)

Hello,

I recently installed a cisco ASA 5520 with an IPS module. I have tried with 7.1(2) and now upgraded to 7.2(1). What happens is that the firewall works fine for a short amount of time, and then reboots itself. The time can be anywhere from 5 minutes to an hour. I had to take it out of service and put in our old firewall (a 525). Just before the ASA5520 reboots itself, it dumps its configuration to the screen, and then is followed by several lines of "not enough memory to perform show command" - then the unit reboots. During the time that it is up, it functions normally however.

Has anyone else had this problem?

Thank you. Zach

Reply to
networksecurity
Loading thread data ...

I recently had a similar problem with 7.1.2 on a 525. I upgraded to

7.1.2 from 7.0.4. Roughly every 4 hours after that it would mysteriously reboot. The cause was a bug in the "inspect http" code. The official bug is CSCsd72617.

formatting link
If you don't need "inspect http" then remove it and try the new code again.

J
Reply to
J

formatting link
I am not a pix wizard however IIRC it has a similar show mem command to IOS.

If so and you suspect a memory leak (as I do) then you may be able to track down the offending process and as described by a previous poster turn that facility off as a possible workaround.

Reply to
anybody43

formatting link

Reply to
boris.artemyev

Cabling-Design.com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.