Belkin Wireless Network Access


I'm having major problems with my Belkin Wireless Network Access Point(F5D6130):

Lost wireless connection and tried the following:

Powered off/on AP Reset and Powered Off/ON AP Unable to ping the default ip in both cases. ip =

Attempted using the PING command and it fails. "Request Timed Out"

I have another PC connected to the network that I'm using to ping the AP.

Any ideas?


Additional info:

Your info is not enough. > like how far the unit is from the wireless access point?? 24 inches > Is your card installed properly. Was it working earlier? Yes.. but I'm

trying to connect to it directly with a cable. No luck.

Did you ping your own pc??? Yes. And I was able to ping and

other computers on the network.

lemme know about this. If you dont understand what i am refering to then you > are most welcome to ask more questions. Please leave me a note also on my > email. > Sometimes, it is easy to answer if i run out of time and am unable to browse > this newsgroup.
Reply to
Loading thread data ... Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.