possible xp2 related problems with Comcast

SP2 adds an enabled firewall to your system. You probably need to configure it to allow connection to Comcast.
Bill Crocker
Reply to
Bill Crocker
Loading thread data ...
No, not here. Did you disable the Windows firewall if you have one of your own? If not, this can cause the Windows firewall to kill your connection.
Reply to
Ron Hunter
Contact ZA, and make SURE the Windows firewall is disabled, then reboot. Make sure you have the current version of ZA.
Reply to
Ron Hunter
Yeah, but the new Windows firewall that's installed with SP2 is now turned on and interfering with things.
turn it off. You have ZoneAlarm; that's plenty.
Reply to
Elmo P. Shagnasty
Open the TCP/IP properties of the connection, select Advanced, Options tab, TCP/IP filtering properties. Enable TCP/IP filtering and then change Permit Only to Permit All on all protocols and ports. Disabling the XP firewall service leaves everything blocked.
Q
Reply to
Quaoar
This morning I upgraded to xp2 from the Windows Update site. I was able to
connect to the Comcast mail and news servers via Outlook and surf the net
via I.E. 6.0 with no problems. However, at around 3:00 I shut down my
computer because I had to go out. When I came back a couple of hours later
I turned my pc back on and tried to connect online. No connection at all
(newsgroups, mail, internet) would work. I tried the usual "fix-its"
release/renew ip address, power cycle the modem, uninstall and reinstalled
the drivers, but nothing work. I then had to go into system restore and
restore my system to previously before the upgrade. My network adapter is
an Intel gigaLan adapter built into my Asus motherboard.
Anyone else have any connectivity problems after upgrading to xp sp2.
FWIW, I'm in eastern MA.
Thanks in advance.
Reply to
ftran999
p.s., this is a standalone pc connected directed to the modem (Toshiba pxc-100), no router involved. And yes my firewall (zonealarm) is configured to allow OLE, and IE to access the internet.
Reply to
ftran999
Sorry, forgot to mention that I turned off the xp firewall.
Reply to
ftran999
Good advice.
Service Pack 2 was delayed considerably because of compatibility problems with software. While Microsoft didn't point fingers at any specific software, it doesn't take a big leap of logic to assume that since security features were a major part of the service pack, utilities in these areas would have the most conflicts.
I would advise updating to the newest versions of any third-party utilities before installing the Windows Service Pack, *and* to check at those utility's websites for any notes on compatibility. And when it comes time to install the Service Pack, turn-off all utilities and background software, and set them not to automatically start upon the next reboot. Make sure the Service Pack is installed right, and working correctly before turning those utilities back on.
No one ever said computers were maintenance free.
Reply to
Warren
I had one program (not essential) that failed to run after the update. I was able to find and install a more current version which works fine. I also updated several frequently used programs before I loaded SP2. So far, no other reprecussions, except a few alerts from MY firewall program since I turned off Windows DNS server service. Will be turning off at least one other new service (can't recall the name just now, but I won't need it).
Reply to
Ron Hunter
You MUST turn off the Windows firewall if you want things to work properly with ZA.
Reply to
Ron Hunter
Here's an update. First off, thanks to all who responded. I reinstalled sp2 and initially had the same problem again. What happened was after I booted up, a pop-up from Zone Alarm would appear stating that "generic host process for win32 services is trying to access the internet." Program name is svchost.exe. I was always clicking deny. At first I didn't think that my connection problems and denying this program access were related. Then just for the sake of it I decided to reboot, but this time allowing svchost.exe to access the internet. This time after allowing the connection I am now able to connect.
Reply to
ftran999
As I stated in my response to Elmo, Windows firewall was turned off but I was still having problems connecting.
Reply to
ftran999

Cabling-Design.com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.