WMP54G with RT2500 chipset

I've tried several kernels (both distro and vanilla) and every driver that I could find with several versions of ndiswrapper and I've tried all the linux drivers that I could find for a Linksys WMP54G with the RT2500 chipset. I get associated with the AP but any application that I've tried using (ssh, sftp, browsers, etc) causes the computer to lock up with a kernel panic. Here's some of the info about the problem (this is from the first attempt but I didn't want to offer anymore unless requested):

Linux version 2.6.12-12mdkcustom (root@localhost) (gcc version 4.0.1 (4.0.1-5mdk for Mandriva Linux release 2006.0)) #2 Fri May 5 21:12:43 MDT


ndiswrapper version 1.15 loaded (preempt=no,smp=no) ndiswrapper: driver rt2500 (Ralink Technology, Inc.,04/21/2005, loaded ndiswrapper: using irq 153 wlan0: vendor: 'IEEE 802.11g Wireless Card.' wlan0: ndiswrapper ethernet device 00:14:bf:7b:0e:52 using serialized driver rt2500, 1814:0201.5.conf wlan0: encryption modes supported: WEP; TKIP with WPA, WPA2, WPA2PSK; AES/CCMP with WPA, WPA2, WPA2PSK

Linux localhost 2.6.12-12mdkcustom #2 Fri May 5 21:12:43 MDT 2006 i686 AMD Athlon(tm) Processor unknown GNU/Linux

Reply to
Loading thread data ...

Cabling-Design.com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.