wireless isn't working!!

Hi. I recently bought 2 identical laptops for me and my brother. My brother lives in NY and I live in Philly. They are Toshiba Satellite m45's. So we bought them before Christmas and its a few days past the return policy for Circuit City so I've come here in hope some one had the same problem or someone knows what else to do.

The problem lies in the wireless connectivity of the laptop. The laptop will initially connect wireless to my network in Philly but every 10-15 minutes a display comes up saying "limited or no connectivity." Now I originally thought it was just my laptop and I bought a defected unit or something. But I talked to my brother yesterday and he said the same thing has been happening to him. Now at my Philly house, my roommates use their laptops on the network and they never had this happen to them. Both in NY and Philly, we have Linksys 54g routers. I've already went through troubleshooting with both Linksys and Toshiba. I am supposed to call Toshiba corporate today to complain and hopefully get a new one or something. But what still bothers me is that my brother and I both have the same laptops and the same problems. So with that said, can anyone help me out?

Reply to
Loading thread data ...
[POSTED TO alt.internet.wireless - REPLY ON USENET PLEASE]

Sounds like radio frequency interference. See the FAQ below.

Reply to
John Navas


I had similar issue with Toshiba Laptop that I bought for a family member few weeks ago.

In my case, it had to do with the multiple "Junk" that the Toshiba engineers decided to load at Windows Startup. Many applications that are loaded at Startup (in big part is just a marketing ploy) including few that are related to the Wireless Management. It might be that they end up "confusing" the Wireless connection.

I cleaned the Startup from all the entries that are not needed for the basic operation of Windows and configured manually the Wireless. After manuall configuration, I switched off the wireless utilities and I use Windows Zero Configuration.

It is working well since then.

If you are Not comfortable with removing entries, this might help in dealing with StartUp.

Jack (MVP-Networking).

P.S. I am sorry that my answer is a general one. I cannot give you a detailed list of the "Alleged Junk" application since I do not have this Laptop with me any more.

Reply to
Jack (MVP-Networking).

snipped-for-privacy@gmail.com hath wroth:

The M45 series is a decent laptop and works well for a few of my customers that have bought them. However, Toshiba installs some kind of network configuration manager that I suspect is causing problems. I forgot the name. I had to disable it and Wireless Zero Config before I could get a reliable connection on one computer. However, the other Toshiba's worked just fine with whatever they supplied. Weird.

Do you have identical hardware versions of the Links WRT54G? If they're both V5, try upgrading the firmware to the latest (1.00.6) which fixed a similar problem. If they're not V5, try the latest for that hardware version.

Partial list of v5 fixes: Firmware 1.00.6

- Resolves issues with WAP54G repeater mode

- Resolves issues with certain PPPoE connection

- Resolves issues with SES turning back on when applying settings

- Resolves issues with WPA allowing Shared key selection

- Resolves issues with web GUI ping function

- Resolves issues with using MSN whiteboard

- Resolves issues with instability when using Bittorent

- Resolves issues with using certain ATA phone adapters

- Resolves issues with connecting to NNTP news servers

What did they suggest and what happened? In other words, what changes and updates have you made?

Try the laptop at a hot spot or coffee shop wireless. If that works without a disconnect, then it's your WRT54G. Upgrade firmware if necessary.

Reply to
Jeff Liebermann

I hate Toshiba for putting all that crap on their computers. The first thing I thought of was what you just said, but I never deleted anything. I talked to toshiba yesterday and i did a system restore, but that didn't work. If anyone has more info on what programs to uninstall, i'd appreciate it.

Reply to

If anyone knows which program on Toshiba this is, I'd appreciate it

I did a system restore, it didn't work

The tech i talked to also told me to do that. I have to find the time though. hopefully the problem lies with a program from toshiba, so I can just uninstall it and be on my way.

Reply to

I can assure you the decision to include that stuff wasn't a technical one.

Reply to

I have a Toshiba M45-S331 and an M45-S269. I can report that the "Config-free" applet, the most likely candidate, hasn't caused any problems, except annoying notifications.

The first time I booted these up I deleted a bunch of stuff, mostly trialware and adware, but nothing that I thought likely to actually interfere with the operation of the machines.

I'm sure there are many versions of the M45, though.

Reply to
Dave Rudisill

Well what if it's my router? Tonight I will mess around with the router. I think It has to do something with my IP address. While I was talking to Toshiba last night, the IP address kept changing to

192.168.2.X. I forgot the last number, but my Default Gateway is So I think I have to somehow keep it at .2. I manually put it in thinking it would fix my problems but now it still loses connectivity. I am sure its the router at this point because the computer works fine when it doesn't lose connection. Hope this info helps. I'll update either late tonight or early tomorrow after I talk to Linksys. Thanks again!
Reply to

Yeah, that's the program. In all but one laptop, it didn't cause any issues. However, in the one that did, I could not get a VPN client (SafeNet) to work with it. Every time I disconnected from the VPN, the Config-Free software would notice that I had disconnected, imporoperly deduce that the wireless had been turned off, and switch the traffic to the ethernet port. Once this happened, it would not return to the wireless mode without lots of thrashing around with Wireless Zero Config. I finally got fed up with all the layers of junk piled on top of a simple wireless driver and removed both Config-Free and WZC. It worked.

I use Startup Insepctor for Windoze for that. Much better than MSCONFIG:

formatting link
's free.

Scraped from the ToshibaDirect web pile: M45-S165 M45-S1651 M45-S169 M45-S1691 M45-S265 M45-S2651 M45-S2652 M45-S2653 M45-S269 M45-S2691 M45-S2692 M45-S2693 M45-S331 M45-S3311 M45-S351 M45-S3511 M45-S355 M45-S3551 M45-S3552 M45-S3553 M45-S359 M45-S3591

Reply to
Jeff Liebermann

That should never happen. However, 192.168.2.xxx is what Belkin uses for their routers. Are you sure you are connecting via wireless to your own wireless router? I don't think so. I think you're connecting accidentally to your neighbors router, which happens to be a Belkin wireless router.

Dive into Windows Wireless Zero Config and find the tab labelled "connection". There's only one check box, for "Connect to just about anything available". Uncheck it. Then, assign a recognizeable SSID to your own router and make sure you connect to it and not to "any available network".

Reply to
Jeff Liebermann

i think you are talking about the CONFIG FREE program ?

I have a problem with connecting my laptops with a crossover cable and a switch......... my toshiba laptop always has a "limited connectivity.." and my other laptop doesnt and it can access the toshiba but the toshiba cannot access any files on the other laptop.

Anyone else have anything else to add ????

Reply to

Cabling-Design.com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.