Where is my wireless network???

My friend gave me a used Belkin F5D7230-4 2.4ghz - 802.11g Wireless Router without it's USB Adapter and Installation CD. I was excited that finally I could connect to the internet wirelessly with my laptop. I spent a whole day just trying to set up the router, to make it work (I had this 169.254.x.x IP problem, but figured it out). So now I have internet on all the computers, everything is fine, except my laptop can't find any wireless network. I've read many forums, and tried several things, probably my bigest problem is that I don't understand everything very clearly.

INTERNET SETTINGS: Connection Type PPPoE (I have a username and password) Subnet mask Wan IP Default gateway DNS Address, (Automatic from ISP)


*FEATURES: NAT Enabled Firewall Settings Enabled Security Disabled SSID BELKIN Wireless Channel 1 (I've tried a few of them from 1 to 11) Wireless Mode g only (I've tried "b only" and "b and g") Broadcast SSID On Protected Mode On 802.11e QoS Off

Use as Access Point Disabled

These are the settings for the router.

I've tried the "Setup a wireless network" wizzard (and instead the "Use USB flash drive" - wich would have been easier, I had to choose "Set up a network manually")

At the end I got the following settings:

Network Name (SSID): BELKIN Network Key (WEP/WPA Key): 5aace30f9e8749c09ec22ed621 Key Provided Automatically (802.1x): 0 Network Authentication Type: open Data Encryption Type: WEP Connection Type: ESS Key Index:

Under Wireless Network Connection Properities/BELKIN properties I made sure these settings are the same as above.

There is a little program EVEREST Home Edition, it shows my Network Adapters on my laptop Under [B]Broadcom 802.11b/g WLAN Adapter*: Connection Speed 54Mbps MTU 1500 bytes WLAN Signal Strength -10 dBm (Excellent) DHCP

I've downloaded the newest Firmware Update for the BELKIN router. Also tried to stop Wireless Zero Configuration but that made it worse.

I'm sure you guys know all these stuff, which is kinda like Chinese to me, but please help because I'm running out of ideas what to do....


------------------------------------------------------------------------ View this thread:

formatting link

Reply to
Wild Cherry
Loading thread data ...

Do you think this might be the problem?????

Reply to
Larry Finger

Wild Cherry hath wroth:

Beware of friends bearing free wireless routers. There's a reason why he or she is unloading it.

Hmmm... does it have the 802.11g upgrade or is it 802.11b only?

I can't tell for sure from the docs if it supports WPA encryption.

Change the SSID to something unique. If your neighbor has a router named "BELKIN", you could easily accidentally connect to it instead of yours. Change the name to something clever (or disgusting).

You really shouldn't be using WEP for security. You should be using WPA or WPA2. WEP is very insecure.

However, if you're using WEP, the usual problems are either mis-typing the 26 characters of garbage above, or trying to use the ASCII equivalent key. There are problems converting from ASCII to Hex, so use the Hex key. However, even if that fixes the problem, I would still change the SSID and switch to WPA encryption.

All your other setting appear to be fine. However, I would run a test and try temporarily disabling encryption on the Belkin wireless router. If it works without encryption, check the firmware version of the Belkin router to make sure it's the latest, and switch to WPA encryption to avoid the ASCII to Hex conversion problem completely.

Nope. We're really magicians with Ouija Boards and crystal balls.

Reply to
Jeff Liebermann

Cabling-Design.com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.