Strange Behaviour with Netgear Wireless Router | my laptop seems to "Crash" the connection


I have an interesting problem that occurs with my Wireless Router. My Wife uses wireless all day just fine in a configuration yours truely has set up for her - Basic stuff really but I am using the dreaded WEP. I probably am going to try disabling that to see if it has an effect. Anyway, what we've identified as a recurring pattern is that if we are both using the Router at the same time, I basically crash the routher. Crash is not a good descripion so in More detail, when I go to a site that requires a picture such as it seems as if I've crossed up the router. I lose my connection, my wifes loses her connection and then we reset the router. Fun. Actually it's frustrating. If either of us then use the router independently we are fine, but when we both use it together this behavior happens.

I disabled dhcp because we run a wireless printer and that kept dropping so I've given each machine (2 laptops and the printer) an explicit IP address.

She Runs XP I run windows 2000

I have to figure it's something related to a conflict between the settings on our computers. I don't think it's a general Netgear issue, because the router does work fine, it's the case where I come home from work and I boot my wife off.

Any suggestions, that I should think of?

Any help is greatly appreciated.

Reply to
Loading thread data ...

Some more detail (I am home now)

IP config: Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : Description . . . . . . . . . . . : 11a/b/g Wireless LAN Mini PCI Adapter Physical Address. . . . . . . . . : 00-05-4E-4B-59-AA DHCP Enabled. . . . . . . . . . . : No IP Address. . . . . . . . . . . . : Subnet Mask . . . . . . . . . . . : Default Gateway . . . . . . . . . : DNS Servers . . . . . . . . . . . :

Reply to

Here is the other laptop's setting: Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . : Description . . . . . . . . . . . : Broadcom 54g MaxPerformance

802.11g Physical Address. . . . . . . . . : 00-90-96-82-DE-71 Dhcp Enabled. . . . . . . . . . . : No IP Address. . . . . . . . . . . . : Subnet Mask . . . . . . . . . . . : Default Gateway . . . . . . . . . : DNS Servers . . . . . . . . . . . :
Reply to

note that I

1) disabled WEP 2) everything working fine 3) Did my "smoke test" I just went to - Immediately this crashed the system. Same behaviour as reported earlier where can not connect to the router until I turn off the router and turn it back on.
Reply to

quoted text -

More details:

Router: Netgear WGR614v3 Firmware version: V2.16RC4_1.0.2

Reply to


I'd check to see that you have the latest drivers for your wireless adapter as well as the latest firmware for your Netgear router.

On the other hand, I have a WGR614v6 with the latest available firmware and a Dell Latitude D800 with the Intel 2200B/G wireless hardware (and the latest available drivers for that). Having the newest drivers helped, but the Intel wireless hardware still doesn't seem to "like" the Netgear router and will either note a severe reduction in signal strength, display noticeable slowdowns, or just drop the link.

It's very strange, as the wireless hardware works great with other wireless routers and all the devices that normally use the Netgear seem to do fine, even when this laptop comes along.


Reply to
William R. Walsh hath wroth:

Any particular manufacturer, model number, hardware mutation, and firmware version router? In case you haven't noticed, router bugs and glitches tend to be model specific.

How is it configured? DHCP? Static IP's? VPN? Static routeing?

Other than being totally useless for security, there's nothing much wrong with WEP.

Go to:

and run the router exploits tests. Many bottom of the line router will fail one or more tests. I know my BEFW11S4v4 will fail.

Well, perhaps it would be interesting to know where the router "crashes". When it happens again, try: ping ip_address_of_router ping ip_address_of_your_ISP_gateway ping ip_address_of_your_ISP_DNS_servers ping ip_address_of_some_random_web_server Also so the same pings by name. For example: ping

formatting link
It could be something as simple as a broken DNS cache in the router.

Agreed. If it were easy or obvious, it would be no fun.

Also, check your IP addresses. Are they the correct Or are they routeable IP's delivered by your ISP? Or perahps they go to If routeable, you have CAT5 miswired on the back of the router. The cable from the DSL or cable modem goes to the "internet or WAN" port on the router, not one of the LAN ports.

You don't have to disable DHCP to do that. Limit the range of the DHCP server in the router from perhaps to That will give you 20 IP's to assign dynamically. Then, just assign a static IP address to the print server. You're done.

Incidentally, if your router supports DHCP reservation or pre-assigned DHCP addresses, you can use DHCP with the print server, and have it always come up with the same IP.

A suspicious person might suspect that something is odd with your static IP address arrangement.

It's not really necessary here, but it's usually helpful to know which XP mutation and to which service level. For example "XP Home SP2" or "W2K SP4".

A marriage counsellor might help with domestic conflicts.

Ahah. A clue. It's a Netgear. Now all I need is the model number, hardware mutation, and firmware version. Have you checked if you're running the latest version?

Yeah, but you won't like it. Scribble down your ISP settings, punch the reset button on the print server and the Netgear router, and start over. Reset both computahs to DHCP. Update the router firmware. Check your wiring as that's my best guess(tm) as to what's wrong. Verify that it works with a wired (ethernet) connection first, then work on the wireless.

Reply to
Jeff Liebermann Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.