PLEASE help with HP6540 wireless problem!

  1. I'm running the printer, a brand new HP6540, with the Ambicon Wireless Kit. You can see it at:

formatting link
The adaptor is in the back USB port of the printer, and is connected to an AC power source. The other part plugs into the USB port of the computer.

I KNOW this printer isn't on the list of "compatible printers" but that list is about 6 months old and is very incomplete. This printer should work fine.

  1. The very latest drivers for this printer have been downloaded and installed from the HP site.

  1. When printing from a new Dell Inspiron 1150 notebook with XP HE w/SP2 & 512MB RAM, it works flawlessly, even from outside the house. Never fails. Beatiful. Wonderful. Love it.

  2. The problem is printing from the other computer. This is a Compaq Presario 5BW130 made in late 2001, with a 667MHz Celeron, 512MB RAM, running XP Pro w/SP1. It has USB ports in the back, and 2 in front for conveniently plugging in digital cameras and such, which always works just fine. I have NEVER had a USB problem on this computer.

What happens is that printing from this computer is very erratic. It will print several documents in a row, and then stop, and the printer goes "offline" and the jobs just sit in the queue until I reboot. Last night, for example, I opened MSWord, printed a few pages just fine, then closed Word and went to the web, and tried to print out a text web page.

The little window showing the ink levels, print job status, etc. popped open, but nothing happened. No lights flash on the printer. I go to the Windows "printers and faxes" window and the printer's icon is dimmed, indicating it is "offline."

Even when I set it back to "online," nothing happens. If I try to print something, a little window opens in the lower right corner saying, "this document failed to print."

I open the printer's window and all the jobs are listed in a queue. I have to just delete them.

It will NOT print ANYTHING until I shut down the computer (not restart) completely and reboot. Then, it might print several pages, or none at all. Or maybe it'll print fine in one program, and stop when you go to something else. It's hard to predict exactly what will happen.

Usually, after bootup, I can print just fine from Word, but when I go to the web and surf around a few minutes and then try to print something, it goes dead. One surefire way of causing this problem to happen is to web surf for a couple of minutes and then try to print something.

  1. The Compaq is 6 feet from the printer, and the Ambicom devices are line-of-sight with each other. The problem occurs regardless of which USB port you plug into. The keyboard and mouse are in two of the rear ports.

  1. The page filing is set to 576 MB. I've tried various options in the printer settings. No luck.

  2. If I leave the print jobs sitting in the queue and cold-restart, they all print when the computer boots back up.

I wonder if upgrading the Compaq to SP2 would fix it. I've heard some horror stories about installing SP2 in older computers, though, and I'm really not interested in its security features. I'll do what I have to do, though.

I also considered that it might be a USB version conflict. The computer's obviously an old USB 1.1, while the printer is 2.0. But that shouldn't matter, should it? If that was the problem, it seems like it wouldn't print at all.

I'd be profoundly grateful for any advice or diagnoses.

Ron Morgan Austin, Texas

Reply to
Ron M.
Loading thread data ... Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.