Name of a particular wireless device

Is there a device that is not a router that connects to a wired router
(via a cat 5 cable) and provides a wireless 802.11g access point?
What is the name of the device. I want to search for one to buy but I
don't recall the name.
Reply to
Tom Adams
Loading thread data ...
wireless access point
formatting link

Reply to
Tom E
A WAP or Bridge, and many do either.
Reply to
News
Wireless Access Point. You can use ANY wireless router as a wireless access point by simply ignoring the router section and disabling the DHCP server. There's no need to buy a dedicated AP. See:
Reply to
Jeff Liebermann
I tried to use a wireless router as an access point, but I could not get it to work:
1. I could log into the wireless router from a wireless device, so the wireless link was working,
2. I could plug into one of the ethernet ports on the wireless router with a wired device and access the WWW, so the router has outside access through my existing router.
3. But I could not acess the WWW from the wireless device.
I am not sure I exactly followed the instructions in the wiki how to that you referenced. But I wonder if I should try again and make sure I exactly follow the instructions, given the results I got from my earlier testing. There could be something wrong with this wireless router, it was picked up in a yard sale.
Reply to
Tom Adams
Trust me.... it works. I do it quite often.
- Did you set the SSID of the main router and access point to be different so that you could distinguish between the two devices?
- Could you ping the IP address of the access point?
- Could you ping the IP address of the main router?
- Are the two wireless devices on different channels (1, 6, 11)?
- Did you remember to disable the DHCP server in the AP?
- Duz the light come on when you plug in the interconnecting ethernet cable between devices?
- It appears that you have a proper ethernet connection between the AP and router. However, I can't tell if you have it plugged into one of the 4ea LAN ports, as is required, or plugged into the WAN (internet) port, which is NOT what you want to do. Both will respond to pings from the ethernet, so I can't tell from here.
You can test the yard sale wireless router independently, but using it temporarily to replace the main wireless router. Be sure to reset the setting to default and upgrade the firmware to the latest version. I get such "surplus" routers all the time. Many are trashed and all of them seem to have out of date firmware.
Reply to
Jeff Liebermann
-
Thanks, I actually pulled the thing out of the attic decided to have another go at it.
It's actually a cable modem. It has 4 ethernet ports and (apparently) no WAN port.
(I thought I recalled it was a cable modem or something like tha but I was not sure so I did not claim that earlier)
First I decided to test it in "normal" mode by using it to replace my cable modem.
It's a Netgear CG841WG wireless cable modem gateway. I have the instuctions. I will take your suggestion and look for a firmware update at some point.
I was not sure if that would work because I am replacing the one from Time Warner Cable.
I think it passed this test. I had a web page pop up on the screen that was basically a vending machine from Time Warner. They seemed to identify me as new customer who just put a alien modem on cable. Anyway, the cable modem communicated with Time Warner and my PC.
So, I am going to follow the instructions that you pointed me to and try to create a wireless access point. Thanks again.
Reply to
Tom Adams
xt -
Well, I am having the same problem I did before.
I can log in to my router via the wap/yardsalecablemodem, but I can't get to the internet. (I am using a PS3 as my wireless device by the way, and I can get to the internet with it wired.)
That is PS3 > via wireless > CABLE MODEM > ROUTER works, but I can't get to the internet
However, I can get to the internet via a wired connection through the cable modem that has the wap. I am typing this message that way right now.
PC > via ETHERNET > CABLE MODEM > ROUTER > INTENET WORKS
of course, the yardsale cable modem is configured to as you specified to be a WAP. I have another cable modem that is actually doing the cable-modeming.
Reply to
Tom Adams
Try again. That model number doesn't show up on the Netgear web site or with Google. Doing some creative Googling found a CG814WG:
That's probably it. If you look at the specs, it shows NAT and a DCHP server as features. Those are usually found only in routers.
Well, it's kinda hard to download the new firmware if you can't use the web browser. Download the firmware with a different PC and update the Netgear router that way.
Do you have a different computer to try this with? If another PC does the same thing, then there's something wrong with the router. If not, it's something in your PC. Please look at my list of rhetorical questions in my previous posting for clues.
No clue. I'm in Comcast territory.
Sounds good. You might need to call TW and "register" the new modem. That's what we have to do with Comcast. The Netgear will work, but I much prefer to use a stand alone cable modem, and a seperate router/wireless box. This way I can juggle routers without bugging the ISP for a MAC address change.
As "Mr Arnold" wisely suggested, try it with a wired connection first. Then try the wireless. Wired is much easier to configure than wireless. If you have furthur problems, I'll need some clue as to the IP address layout.
Reply to
Jeff Liebermann
Well, think about it. You changed the modem and router combination, but are still using the same computah. The problem is therefore not in the modem/router, but in the computah. Please re-read my rhetorical questions for a clue.
You apparently have two routers in series if the "CABLE MODEM" is the Netgear box. You only need one. Loose the 2nd ROUTER.
Ummm... that doesn't make any sense. Try: internet > cable router(Netgear) > ethernet > PC
Ok, now I'm lost. Draw a diagram and please supply some manufacturers and model numbers. Also, the IP addresses of the various devices.
I suggest you start very simply. Netgear modem/router plugged into cable. PC connected via ethernet directly to one of the 4 LAN ports on the Netgear. Everything set to DHCP. You should get a routeable IP address on the PC. Try browsing, it should work.
Now, disconnect the ethernet cable and try getting wireless to work. First, point your browser at the IP address of the Netgear. You should be able to see the internal configuration web pages. If that doesn't work, you have the encryption screwed up. If your XP laptop(?) is using Wireless Zero Config, delete the profile for the Netgear and recreate it from scratch. That's much easier than trying to find the obscure setting that's causing problems.
Once you have wireless working to the Netgear router, try browsing the internet. If that doesn't work, then you have some kind of routing issue. Run: route print and post the results (cleaned up so they're readable). If it screws up (again) at this point, it's mostly likely a firmware issue. Go for the update.
Good luck.
Reply to
Jeff Liebermann
Note that they have to use the vendors firmware.
Reply to
LR
I suppose I could move the wap very near the ps3. I was getting 45% signal strength.
The post configuration test succeeds in getting an IP address from my router, but fails to get to the internet. It's probably trying to load a page from the Playstation site which tend to be pretty complicated web pages.
Reply to
Tom Adams
I might go ahead and register it. I don't normally juggle this stuff (obviously). It's probably as good or better than my current router.
It's kind of disconcerting that TW could push a web page thru this cable modem/router to my PC screen without my asking. I thought routers provided a firewall even with factory defaults.
Reply to
Tom Adams
On Wed, 15 Jul 2009 07:03:09 -0700 (PDT), Tom Adams wrote in :
Web pages are pulled, not pushed, and a firewall isn't relevant.
Reply to
John Navas
They can't. They may have intercepted your request and given you their page instead of the page you requested, but you had to have requested a page. It doesn't work to send data to a node that hasn't requested it or isn't expecting it.
Reply to
Char Jackson
Yes! I probably tried my browser after connecting the cable modem.
Reply to
Tom Adams
Reply to
Nancy Adams
The plot thickens...
I called TW to register my yard sale gadget it so I could test it installed as a cable modem.
Guess what? It's already registered with TW! It's their modem. The phone tech said I would have to take it to a TW walk-in to make a switch; I think she means I could swap it for my current modem.
But, heck, I still don't know if it works.
I think I will throw in the towel and buy a new 30 buck wireless router!
Reply to
Nancy Adams
Many router have a feature called "MAC Address Cloning" which allows the user to change the MAC address that TW sees. My guess(tm) is that someone used the MAC address of a similar device, accidentally landed on your MAC address, or your yard sale special has someone elses MAC address saved.
The easiest fix is to reset the Netgear CG841WG to defaults and try again. If TW claims that it's registered to a different modem, suggest to them that the other user may have "borrowed" your MAC address.
Yeah, probably a good idea. Then you can sell the Netgear CG841WG and have someone else drive TW nuts.
>> >So, I am going to follow the instructions that you pointed me to and >> >try to create a wireless access point.  Thanks again. >> >> As "Mr Arnold" wisely suggested, try it with a wired connection first. >> Then try the wireless.  Wired is much easier to configure than >> wireless.  If you have furthur problems, I'll need some clue as to the >> IP address layout.
Reply to
Jeff Liebermann
Or that they plan to seize it as stolen property... Casting no aspersions, but if it's "theirs", expect them to assert their property rights.
Reply to
News

Cabling-Design.com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.