Belkin F5D7234-4 Router Sporadically Connected?


A few weeks ago I got a Belkin F5D7234-4 Wireless-G router
(firmware version 4.00.05, boot version 0.03), for an Eee PC
netbook that is mainly used for traveling.
I first set up the wired host computer (Win XP, 5.1.2600, SP3),
using Belkin's CD set-up program, then verified settings via the
"on-line" router IP set-up page ( http://192.168.2.1 ).
I then tried logging the netbook on to the router (yes, fully
secured with password P=3D).
Connection was reported as successful, at which time I shut off
the SSID broadcast: The WiFi icon flashed "connection successful,
reception excellent!"
So I tried for a couple of sites (such as
formatting link
but
nothing happened (they timed out). After taking the manual's
suggestion of pulling the power plug out of the router's back,
waiting a few seconds, plugging it back in and waiting 20-30
seconds, until all of the lights come back on (i.e., "recycle" the
router). That seemed to do the trick...the first few site attempts.
But, then, attempts again timed out. So, IIRC, I again recycled the
router, with similar results.
Up at the campground and here, in town at a local cafe, the
netbook's WiFi works fine, so the problem appears to be host
computer's end, with the router.
The host computer uses Kaspersky for anti-virus and Zone Alarm
for firewall=97=97yes, I did try turning them both off, with no
difference: In fact, I tried logging on with the host computer
off (but, of course, keeping the ComCast broadband modem and router
on), again with no difference.
This happens with both FireFox (portable) and Explorer browsers.
I've run Explorer's "Diagnose connection Problems...", again
with mixed results (sometimes "fixing" the problem, sometimes not,
giving errors such as ""HTTP: Error 12007 connecting to
formatting link
The server name or address could not be
resolved", "TCP port (several: 23, 80,161,8000,8080, etc.) on host
192.168.2.1 could not be reached (Error code 0x274c)" and "Hostname
formatting link
could not be resolved (Error code 0x2afc). Could
be either gateway or DNS issue").
Further confusing, is that an audio stream *may* continue running
with a player, even after the browsers don't! Also, this morning
I tried loading Belkin's http://192.168.2.1 router set-up page and
it loads fine, saying "Internet Status: Connected"! So the router
does seem to be working fine with the netbook's WiFi connection!!!
So what could be going on?
Could it be the router, itself, a connection, or could it be ISP
(ComCast) induced=97=97though, if the latter, why would it occasionally
work and why would a stream work okay?
Again, the wireless network connection icon consistently shows,
Speed: 54.0 Mbps
Signal strength: Excellent
Status: Connected
Any ideas?
~Kaimbridge~
-----
Wikipedia=97Contributor Home Page:
formatting link

***** Void Where Permitted; Limit 0 Per Customer. *****
Reply to
Kaimbridge
Loading thread data ...
So far, so good, but I would recommend turning on SSID broadcast and configuring a unique SSID. There's little or no additional security provided by disabling that.
When they time out, do they get stuck at the 'looking up..." step (DNS issue) or is DNS successful and they get stuck at contacting the web server and loading the actual page?
If the "host computer" is simply the wired PC you used to initially configure the router, then the host computer is out of the picture at this point. Since the laptop apparently works with another access point, it seems to indicate issues with your router.
Correct, the host computer has nothing to do with it.
It's looking like a DNS issue. Can you ping your DNS server when this happens? If your DNS server (when using the Belkin) is the IP address of the Belkin, what happens if you specify a different DNS server on the laptop? Use the actual Comcast DNS IP, or perhaps the OpenDNS IP's and see what happens.
If DNS is crapping out, it makes sense that existing connections, as well as cached entries, would continue to function while new connections would fail.
Looks like DNS so far. I would look there first, especially if you're asking the router to relay DNS requests. Try configuring the laptop with real DNS IP's and see how that goes.
Reply to
Char Jackson
Okay, I've tried some "ping"-ing and "tracert"-ing and, where
WAN IP =3D ##.##.40.249 and Default Gateway =3D ##.##.40.1,
using the gateway seems to work okay, but using the WAN IP mostly was unreachable except for one tracert which snagged a hit on the 13th "hop" (and none succeeded using the "regular" IP). So if it is a DNS issue, would it be the router or the ISP (ComCast)...or either?
What do you mean by that? Don't you have to use the IP set up through the router?
~Kaimbridge~
----- Wikipedia=97Contributor Home Page:
formatting link
***** Void Where Permitted; Limit 0 Per Customer. *****
Reply to
Kaimbridge
Okay, I tried plugging the host's modem into the netbook and it works fine (after recycling, of course). After disconnecting the modem (i.e., becoming "wireless" again), I tried pinging ##.##40.1 and got "Reply from 192.168.2.1: Destination net unreachable." After reconnecting the host computer back to the modem, before recycling, I "pung" and got "Destination host unreachable." After recycling, ##.##.40.1 "pung" okay. Then when I tried ##.##.44.19 (the netbook's given "IP address"), it came back "Request timed out." When I tracert'ed it, 1-30 =3D "* * * Request timed out." But when I tracert'ed ##.##.40.1, "1 * * * Request timed out." "2 >10ms >10ms >20ms ##.##.40.1" I got the same result several times (first hit timed out but second took less than 10-20ms).
Would it hurt to remove/uninstall the router (including program/ software on the host computer) and reinstall, or would I be just wasting my time?
~Kaimbridge~
----- Wikipedia=97Contributor Home Page:
formatting link
***** Void Where Permitted; Limit 0 Per Customer. *****
Reply to
Kaimbridge
I'm sorry, but I can't quite follow what you're doing. Between the obfuscated IP's and the strange terms like "host's modem" and "pung", I guess I'm easily distracted. I can't tell what you're pinging or where you're pinging from.
Having said that, your latest description makes it look a little more serious than just DNS issues. If I'm following you even partially, it looks like the router is crapping out.
Also, this doesn't appear to be a wireless issue, so there are probably more appropriate newsgroups than this one, in case you want to bail.
I think I was assuming that your DNS IP's as shown by a "ipconfig /all" would be the LAN IP of your router. In turn, your router would forward any DNS requests to the 'real' DNS server, somewhere out on the Internet. If so, you could replace the DHCP-assigned DNS IP's with 'real' DNS IP's, such as 4.2.2.1 through 4.2.2.6 or the OpenDNS IP's (208.67.222.222 and 208.67.220.220).
Just because DHCP may have assigned your router's LAN IP as the DNS IP, it doesn't mean you have to leave it that way. Use whatever works best for you.
A few here may disagree, but I've never seen a Belkin router that I've liked or trusted, so my opinion is that you'd be wasting your time. Bypass the router and see how things go. If everything works, you probably have yet another example of Belkin quality.
Reply to
Char Jackson
"##.##.44.19" and "##.##.40.1" have the same left sections ("66.30."--I was just trying not to show the whole number, in terms of it being googled or whatever); by "host's modem", I just meant the wired computer's ISP cable modem and as for "pung", I was just trying to be funny ("pung" =3D "pinged" P=3D). Sorry about that. P=3D/
But then, as pointed out earlier, why would it hold a streaming connection. Also, it has "Skype" on it, and that also does connect, sometimes disconnecting for up to a few minutes, then reconnects?!? In any event, it (the netbook) is still under warranty from Best Buy, so she may just take it to the Geek Squad and see what they say! (FYI, they just left again with the netbook for a week or so, so I won't have access to it, for now).
~Kaimbridge~
----- Wikipedia=97Contributor Home Page:
formatting link
***** Void Where Permitted; Limit 0 Per Customer. *****
Reply to
Kaimbridge
It still looks like the router to me, partly because of your description of how it's acting and partly because it's a Belkin.
Like I said before, just bypass the router to troubleshoot this further. If everything works without the router, but craps out when the router is in the path, you'll have a good indication that it's the router.
Reply to
Char Jackson
On Wed, 2 Sep 2009 11:05:54 -0700 (PDT), Kaimbridge wrote in :
Yep. I encountered a similar problem with the same wireless router and an Acer Aspire One netbook, isolated it down to the Belkin wireless router, and solved it by replacing the Belkin wireless router. Switch, don't fight.
Reply to
John Navas

Cabling-Design.com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.