2 Linksys wireless routers on the same network?

I have 2 Linksys Wirelss B routers. One in the workshop, one in the main house. One at and one at The one in the workshop is acting as just a switch, using the uplink port. I have wieless *disabled* on the workshop router. Even tho wireless is disabled on the router, I can still access it wireless from my laptop. but am unable to connect to the internet. I show very good signal and connected to the router that was WEP enabled. On the status page of, I can see the IP address of my ISP. Using XP SP2 on all boxes.

Reply to
Tim S
Loading thread data ...

Model number? Version Level? I'll guess BEFW11S4v4 because I have one and because the model number is difficult to read.

So far, so good. Did you also remember to disable DHCP?

Why? You can use the router as an access point and get wireless coverage in the workshop.

How do you know that you're accessing the workshop router and not the hour router?

I'll assume that the house router has a DSL, cable modem, or satellite connection.

If it says as the gateway, you're connected to the house wireless router. If it says as the gateway, you're connected to the allegedly disabled workshop router.

Oh-oh. Windoze Firewall again. Turn OFF the workshop router. Drag the laptop to the house router and just plug it into the wired LAN connection. Reboot. Duz the internet now work? If so, your settings are correct in the house router. If not, configure (or temporarily disable) the Windoze Firewall that arrived with XP SP2.

Once you have connectivity via the wired LAN, try it again via wireless. If that screws up, look for a mistyped WEP key or wireless configuration error. Depending upon client radio model and driver mutation, it is often a good idea to disable Wireless Zero Config.

Once you have the house router working, turn on the workshop router, and plug your laptop directly into the router's wired LAN port. Point your web browser at and perform the following changes to turn it into an access point (bridge).

  1. Disable the DHCP server.
  2. Eanble the wireless
  3. Set the SSID and WEP key to the same as the house router.
  4. Change the wireless channel to something other than what's being used in the house router. Non-overlapping choices are 1, 6, and 11.
  5. Save and exit.

Now, scan for wireless networks and see if you can connect to the internet via the workshop router. It should work. Note that now the default route will be whether you are in the house or workshop as there is only one DHCP server on the network.

Reply to
Jeff Liebermann

Cabling-Design.com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.